<!DOCTYPE html><html lang="fr-FR" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#79c36b"><meta name="msapplication-TileColor" content="#2b5797"><meta name="theme-color" content="#ffffff"><link rel="pingback" href="https://www.presse-citron.net/wordpress_prod/xmlrpc.php" /><title>Un algorithme crée des animations 3D en AR à partir de simples photos</title><link rel="stylesheet" href="https://www.presse-citron.net/wordpress_prod/wp-content/cache/min/1/edae2679ff1936e60eb307a8c296352f.css" data-minify="1" /><meta name="description" content="Des chercheurs américains ont mis au point un algorithme capable d’extraire un personnage d’une photo et de l’animer en 3D. Un résultat impressionnant, comme vous pourrez le voir sur la vidéo."/><link rel="canonical" href="https://www.presse-citron.net/un-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos/" /><meta property="og:locale" content="fr_FR" /><meta property="og:type" content="article" /><meta property="og:title" content="Un algorithme crée des animations 3D en AR à partir de simples photos" /><meta property="og:description" content="Des chercheurs américains ont mis au point un algorithme capable d’extraire un personnage d’une photo et de l’animer en 3D. Un résultat impressionnant, comme vous pourrez le voir sur la vidéo." /><meta property="og:url" content="https://www.presse-citron.net/un-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos/" /><meta property="og:site_name" content="Presse-Citron" /><meta property="article:publisher" content="https://www.facebook.com/pressecitron.blog" /><meta property="article:tag" content="3D" /><meta property="article:tag" content="algorithme" /><meta property="article:tag" content="animation" /><meta property="article:tag" content="Photo" /><meta property="article:section" content="Tech" /><meta property="article:published_time" content="2019-01-03T21:00:01+00:00" /><meta property="article:modified_time" content="2019-01-03T20:07:11+00:00" /><meta property="og:updated_time" content="2019-01-03T20:07:11+00:00" /><meta property="og:image" content="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/photo-wake-up-3D.jpg" /><meta property="og:image:secure_url" content="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/photo-wake-up-3D.jpg" /><meta property="og:image:width" content="1400" /><meta property="og:image:height" content="932" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Des chercheurs américains ont mis au point un algorithme capable d’extraire un personnage d’une photo et de l’animer en 3D. Un résultat impressionnant, comme vous pourrez le voir sur la vidéo." /><meta name="twitter:title" content="Un algorithme crée des animations 3D en AR à partir de simples photos" /><meta name="twitter:site" content="@pressecitron" /><meta name="twitter:image" content="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/photo-wake-up-3D.jpg" /><meta name="twitter:creator" content="@pressecitron" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.presse-citron.net\/","name":"Presse-Citron","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.presse-citron.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.presse-citron.net\/un-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos\/","sameAs":["https:\/\/www.facebook.com\/pressecitron.blog","https:\/\/www.instagram.com\/presse_citron\/","https:\/\/www.youtube.com\/user\/StuffiFR","https:\/\/twitter.com\/pressecitron"],"@id":"#organization","name":"Presse-Citron","logo":"https:\/\/www.presse-citron.net\/wordpress_prod\/wp-content\/uploads\/2018\/04\/presse-citron-logo-amp.png"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Presse-Citron &raquo; Flux" href="https://www.presse-citron.net/feed/" /><link rel="alternate" type="application/rss+xml" title="Presse-Citron &raquo; Flux des commentaires" href="https://www.presse-citron.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Presse-Citron &raquo; Un algorithme crée des animations 3D en AR à partir de simples photos Flux des commentaires" href="https://www.presse-citron.net/un-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='mvp-custom-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' /> <script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/busting/1/wordpress_prod/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/busting/1/wordpress_prod/wp-includes/js/jquery/jquery-migrate-1.4.1.js' defer></script> <link rel='https://api.w.org/' href='https://www.presse-citron.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.presse-citron.net/wordpress_prod/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.presse-citron.net/wordpress_prod/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress" /><link rel='shortlink' href='https://www.presse-citron.net/?p=261037' /><link rel="alternate" type="application/json+oembed" href="https://www.presse-citron.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.presse-citron.net%2Fun-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.presse-citron.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.presse-citron.net%2Fun-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos%2F&#038;format=xml" /><style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://www.presse-citron.net/wordpress_prod/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.presse-citron.net/wordpress_prod");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '82dfcdcc-7e42-47b1-9b75-4d1d53c8da82';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Merci de vous être abonné";
oneSignal_options['path'] = "https://www.presse-citron.net/wordpress_prod/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Veut voir les notifications :';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'C&#039;est un exemple de notification';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Les notifications apparaitront sur votre écran de PC';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Exemple de notification';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Les notifications apparaitront sur votre écran de smartphone';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = 'Vous pouvez vous désabonner à tout moment';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUER';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NON MERCI';
oneSignal_options['promptOptions']['siteName'] = 'https://www.presse-citron.net';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Cliquez sur Autoriser';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://www.presse-citron.net/un-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos/amp/"><link rel="icon" href="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/cropped-Icon-presse-citron-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/cropped-Icon-presse-citron-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/cropped-Icon-presse-citron-180x180.png" /><meta name="msapplication-TileImage" content="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/cropped-Icon-presse-citron-270x270.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-683383-1', 'auto');
    ga('send', 'pageview');</script> 
 <script type="text/javascript" async=true>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</script> <style></style><script type="text/javascript" id="trfAdSetup" async data-traffectiveConf='{"targeting": [{"key":"zone","values":null,"value":"tech-gadgets"}],"dfpAdUrl" : "/2595774/presse-citron.net/tech-gadgets"}' src="//cdntrf.com/trf_presse-citron.net.js"></script> <style type="text/css">.trf-declaration-container::before{content:" - Publicité - "!important;text-align:center!important}div#traffective-ad-Billboard{margin-top:70px}</style></head><body class="post-template-default single single-post postid-261037 single-format-standard"><div id="traffective-ad-OutOfPage" style='display: none;' class="OutOfPage"></div><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://www.presse-citron.net/"><img src="https://www.presse-citron.net/wordpress_prod/wp-content/themes/presse-citron-2019-child/images/presse-citron-nav.png" alt="Presse-Citron" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-menu-2018-container"><ul id="menu-menu-2018" class="menu"><li id="menu-item-194743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194743"><a title="L&rsquo;actualité high-tech et des startups" href="https://www.presse-citron.net/">Actualités</a></li><li id="menu-item-194737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194737"><a href="https://www.presse-citron.net/category/bon-plan-2/">Bons Plans</a></li><li id="menu-item-194738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194738"><a href="https://www.presse-citron.net/category/test/">Tests</a></li><li id="menu-item-250015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-250015"><a href="https://www.presse-citron.net/category/mobile/smartphones/">Smartphones</a><ul class="sub-menu"><li id="menu-item-248715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248715"><a href="https://www.presse-citron.net/apple/iphone-xs-avis-prix-caracteristiques-techniques/">iPhone XS</a></li><li id="menu-item-248714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248714"><a href="https://www.presse-citron.net/google/pixel-3-avis-prix-caracteristiques-techniques/">Google Pixel 3</a></li><li id="menu-item-249804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249804"><a href="https://www.presse-citron.net/oneplus/oneplus-6t-avis-prix-caracteristiques/">OnePlus 6T</a></li><li id="menu-item-248713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248713"><a href="https://www.presse-citron.net/huawei/mate-20-avis-prix-caracteristiques-techniques/">Huawei Mate 20</a></li><li id="menu-item-248716" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-248716"><a href="https://www.presse-citron.net/comparatif-huawei-mate-20-vs-mate-20-pro-differences/">Mate 20 vs Mate 20 Pro</a></li><li id="menu-item-248717" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-248717"><a href="https://www.presse-citron.net/comparatif-iphone-xs-ou-iphone-xr-smartphone-apple-choisir/">iPhone XS vs iPhone XR</a></li><li id="menu-item-248718" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-248718"><a href="https://www.presse-citron.net/comparatif-iphone-xs-versus-iphone-x-difference-vaut-peine/">iPhone XS vs iPhone X</a></li></ul></li><li id="menu-item-240618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240618"><a href="https://www.presse-citron.net/category/crypto-monnaies/">Cryptos</a></li><li id="menu-item-196335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196335"><a title="Actualités des startups" href="https://www.presse-citron.net/category/startups/">Startups</a></li><li id="menu-item-194741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194741"><a href="https://www.presse-citron.net/category/auto-moto/">Auto</a></li><li id="menu-item-196616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196616"><a href="https://www.presse-citron.net/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-196617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196617"><a href="https://www.presse-citron.net/category/lifestyle/jeu-video/">Gaming</a></li><li id="menu-item-196618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196618"><a href="https://www.presse-citron.net/category/lifestyle/series/">Séries</a></li></ul></li><li id="menu-item-248712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-248712"><a href="#"><i class="fa fa-rocket"></i></a><ul class="sub-menu"><li id="menu-item-250304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250304"><a href="https://www.presse-citron.net/comparatif-meilleure-banque-images/">Meilleure banque d&rsquo;images</a></li><li id="menu-item-250305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250305"><a href="https://www.presse-citron.net/comparatif-meilleur-terminal-paiement-mobile/">Meilleur TPE mobile</a></li><li id="menu-item-259660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259660"><a href="https://www.presse-citron.net/comparatif-meilleur-antivirus/">Meilleur antivirus</a></li></ul></li></ul></div></nav></div><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://www.facebook.com/pressecitron.blog/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/pressecitron" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.instagram.com/presse_citron/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://www.youtube.com/user/StuffiFR" target="_blank" class="fa fa-youtube-play fa-2"></a></li><li><a href="https://www.linkedin.com/company/presse-citron/" target="_blank" class="fa fa-linkedin fa-2"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://www.presse-citron.net/"> <input type="text" name="s" id="s" value="Rechercher" onfocus='if (this.value == "Rechercher") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Rechercher"; }' /> <input type="hidden" id="searchsubmit" value="Rechercher" /></form></div><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div></div><div id="mvp-site-wall" class="left relative"><div id="mvp-site-main" class="left relative"><header id="mvp-main-head-wrap" class="left relative"><nav id="mvp-main-nav-wrap" class="left relative"><div id="mvp-main-nav-small" class="left relative"><div id="mvp-main-nav-small-cont" class="left"><div class="mvp-main-box"><div id="mvp-nav-small-wrap"><div class="mvp-nav-small-right-out left"><div class="mvp-nav-small-right-in"><div class="mvp-nav-small-cont left"><div class="mvp-nav-small-left-out right"><div id="mvp-nav-small-left" class="left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-nav-small-left-in"><div class="mvp-nav-small-mid left"><div class="mvp-nav-small-logo left relative"> <a href="https://www.presse-citron.net/"><img src="https://www.presse-citron.net/wordpress_prod/wp-content/themes/presse-citron-2019-child/images/presse-citron-nav.png" alt="Presse-Citron" data-rjs="2" /></a><h2 class="mvp-logo-title">Presse-Citron</h2></div><div class="mvp-nav-small-mid-right left"><div class="mvp-drop-nav-title left"><h4>Un algorithme crée des animations 3D en AR à partir de simples photos</h4></div><div class="mvp-nav-menu left"><div class="menu-menu-2018-container"><ul id="menu-menu-2019" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194743"><a title="L&rsquo;actualité high-tech et des startups" href="https://www.presse-citron.net/">Actualités</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194737"><a href="https://www.presse-citron.net/category/bon-plan-2/">Bons Plans</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194738"><a href="https://www.presse-citron.net/category/test/">Tests</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-250015"><a href="https://www.presse-citron.net/category/mobile/smartphones/">Smartphones</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248715"><a href="https://www.presse-citron.net/apple/iphone-xs-avis-prix-caracteristiques-techniques/">iPhone XS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248714"><a href="https://www.presse-citron.net/google/pixel-3-avis-prix-caracteristiques-techniques/">Google Pixel 3</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249804"><a href="https://www.presse-citron.net/oneplus/oneplus-6t-avis-prix-caracteristiques/">OnePlus 6T</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248713"><a href="https://www.presse-citron.net/huawei/mate-20-avis-prix-caracteristiques-techniques/">Huawei Mate 20</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-248716"><a href="https://www.presse-citron.net/comparatif-huawei-mate-20-vs-mate-20-pro-differences/">Mate 20 vs Mate 20 Pro</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-248717"><a href="https://www.presse-citron.net/comparatif-iphone-xs-ou-iphone-xr-smartphone-apple-choisir/">iPhone XS vs iPhone XR</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-248718"><a href="https://www.presse-citron.net/comparatif-iphone-xs-versus-iphone-x-difference-vaut-peine/">iPhone XS vs iPhone X</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240618"><a href="https://www.presse-citron.net/category/crypto-monnaies/">Cryptos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196335"><a title="Actualités des startups" href="https://www.presse-citron.net/category/startups/">Startups</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194741"><a href="https://www.presse-citron.net/category/auto-moto/">Auto</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196616"><a href="https://www.presse-citron.net/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196617"><a href="https://www.presse-citron.net/category/lifestyle/jeu-video/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196618"><a href="https://www.presse-citron.net/category/lifestyle/series/">Séries</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-248712"><a href="#"><i class="fa fa-rocket"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250304"><a href="https://www.presse-citron.net/comparatif-meilleure-banque-images/">Meilleure banque d&rsquo;images</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250305"><a href="https://www.presse-citron.net/comparatif-meilleur-terminal-paiement-mobile/">Meilleur TPE mobile</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259660"><a href="https://www.presse-citron.net/comparatif-meilleur-antivirus/">Meilleur antivirus</a></li></ul></li></ul></div></div></div></div></div></div></div></div><div id="mvp-nav-small-right" class="right relative"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span> <a href="/wp-login.php"><span class="mvp-nav-search-but fa fa-user fa-2 mvp-login-click"></span></a></div></div></div></div></div></div></nav></header><div class="ads-wrapper" style="padding-top: 20px; padding-bottom: 0;"> <ins class="adsbygoogle"
style="display:inline-block;width:970px;height:250px"
data-ad-client="ca-pub-4830067276561639"
data-ad-slot="3690464278"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle"><div id="mvp-article-cont" class="left relative"><div class="mvp-main-box"><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite skype"  data-alm-id="" data-canonical-url="https://www.presse-citron.net/un-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos/" data-slug="un-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos" data-post-id="261037" ><div class="alm-listing alm-ajax" data-previous-post="true" data-previous-post-id="261037" data-previous-post-title-template="" data-previous-post-site-title="Presse-Citron" data-previous-post-site-tagline="Connectez-vous à l&#039;innovation" data-previous-post-scroll="true" data-previous-post-scroll-speed="600" data-previous-post-scrolltop="60" data-previous-post-controls="1" data-previous-post-pageview="true" data-repeater="default" data-post-type="post" data-post-status="" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="150" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Previous Post" data-transition="fade" data-images-loaded="false"><div class="alm-reveal alm-previous-post post-261037" data-url="https://www.presse-citron.net/un-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos/" data-title="Un algorithme crée des animations 3D en AR à partir de simples photos" data-id="261037" data-page="0"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.presse-citron.net/un-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos/"/><div id="mvp-post-main" class="left relative"><header id="mvp-post-head" class="left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.presse-citron.net/category/tech-gadgets/"><span class="mvp-post-cat left">Tech</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">Un algorithme crée des animations 3D en AR à partir de simples photos</h1> <span class="mvp-post-excerpt left"><p>Des chercheurs américains ont mis au point un algorithme capable d’extraire un personnage d’une photo et de l’animer en 3D. Un résultat impressionnant, comme vous pourrez le voir sur la vidéo.</p> </span><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <img alt='' src='https://secure.gravatar.com/avatar/84214b0cd7c79c3866850a6d597d53d4?s=46&#038;r=g' srcset='https://secure.gravatar.com/avatar/84214b0cd7c79c3866850a6d597d53d4?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Il y a</p> <span class="mvp-post-date">2 heures,</span><p>le</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-01-03">3 janvier 2019</time></span><meta itemprop="dateModified" content="2019-01-03"/></div><div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>Par</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.presse-citron.net/author/manu/" title="Articles par Emmanuel Ghesquier" rel="author">Emmanuel Ghesquier</a></span></div></div></div></header><div class="mvp-post-main-out left relative"><div class="mvp-post-main-in"><div id="mvp-post-content" class="left relative"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <div class="ads-wrapper"> <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-4830067276561639"
data-ad-slot="2968139435"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="1400" height="932" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/photo-wake-up-3D.jpg" class="attachment- size- wp-post-image" alt="Des animations 3D à partir d&#039;une simple photo" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/photo-wake-up-3D.jpg 1400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/photo-wake-up-3D-505x336.jpg 505w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/photo-wake-up-3D-1024x682.jpg 1024w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/photo-wake-up-3D-50x33.jpg 50w" sizes="(max-width: 1400px) 100vw, 1400px" /><meta itemprop="url" content="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/photo-wake-up-3D-1000x600.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></div><div id="mvp-content-wrap" class="left relative"><div class="mvp-post-soc-out right relative"><div class="mvp-post-soc-wrap left relative"><ul class="mvp-post-soc-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.presse-citron.net/un-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos/&amp;t=Un+algorithme+cr%C3%A9e+des+animations+3D+en+AR+%C3%A0+partir+de+simples+photos', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-post-soc-fb"> <i class="fa fa-2 fa-facebook" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Un+algorithme+cr%C3%A9e+des+animations+3D+en+AR+%C3%A0+partir+de+simples+photos+via+%40pressecitron&amp;url=https://www.presse-citron.net/un-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-post-soc-twit"> <i class="fa fa-2 fa-twitter" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.presse-citron.net/un-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos/&amp;media=https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/photo-wake-up-3D-1000x600.jpg&amp;description=Un+algorithme+cr%C3%A9e+des+animations+3D+en+AR+%C3%A0+partir+de+simples+photos', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-post-soc-pin"> <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="/cdn-cgi/l/email-protection#a39cd0d6c1c9c6c0d79ef6cd83c2cfc4ccd1cad7cbcec683c0d1600ac683c7c6d083c2cdcacec2d7cacccdd08390e783c6cd83e2f183600383d3c2d1d7cad183c7c683d0caced3cfc6d083d3cbccd7ccd085c2ced398e1ece7fa9eea83c5ccd6cdc783d7cbcad083c2d1d7cac0cfc683cacdd7c6d1c6d0d7cacdc483c2cdc783d7cbccd6c4cbd783ccc583d0cbc2d1cacdc483cad783d4cad7cb83daccd68d83e0cbc6c0c883cad783ccd6d79983cbd7d7d3d0998c8cd4d4d48dd3d1c6d0d0c68ec0cad7d1cccd8dcdc6d78cd6cd8ec2cfc4ccd1cad7cbcec68ec0d1c6c68ec7c6d08ec2cdcacec2d7cacccdd08e90c78ec6cd8ec2d18ed3c2d1d7cad18ec7c68ed0caced3cfc6d08ed3cbccd7ccd08c"><li class="mvp-post-soc-email"> <i class="fa fa-2 fa-envelope" aria-hidden="true"></i></li> </a> <a href="https://www.presse-citron.net/un-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos/#respond"><li class="mvp-post-soc-com mvp-com-click"> <i class="fa fa-2 fa-commenting" aria-hidden="true"></i></li> </a></ul></div><div id="mvp-soc-mob-wrap"><div class="mvp-soc-mob-out left relative"><div class="mvp-soc-mob-in"><div class="mvp-soc-mob-left left relative"><ul class="mvp-soc-mob-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.presse-citron.net/un-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos/&amp;t=Un+algorithme+cr%C3%A9e+des+animations+3D+en+AR+%C3%A0+partir+de+simples+photos', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-soc-mob-fb"> <i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Un+algorithme+cr%C3%A9e+des+animations+3D+en+AR+%C3%A0+partir+de+simples+photos+via+%40pressecitron&amp;url=https://www.presse-citron.net/un-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-soc-mob-twit"> <i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.presse-citron.net/un-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos/&amp;media=https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/photo-wake-up-3D-1000x600.jpg&amp;description=Un+algorithme+cr%C3%A9e+des+animations+3D+en+AR+%C3%A0+partir+de+simples+photos', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-soc-mob-pin"> <i class="fa fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="whatsapp://send?text=Un algorithme crée des animations 3D en AR à partir de simples photos https://www.presse-citron.net/un-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos/"><div class="whatsapp-share"><span class="whatsapp-but1"><li class="mvp-soc-mob-what"> <i class="fa fa-whatsapp" aria-hidden="true"></i></li> </span></div></a> <a href="/cdn-cgi/l/email-protection#68571b1d0a020d0b1c553d064809040f071a011c00050d480b1aabc10d480c0d1b4809060105091c0107061b485b2c480d0648293a48abc84818091a1c011a480c0d481b010518040d1b481800071c071b4e090518532a272c315521480e071d060c481c00011b48091a1c010b040d4801061c0d1a0d1b1c01060f4809060c481c00071d0f001c48070e481b00091a01060f48011c481f011c004811071d46482b000d0b0348011c48071d1c5248001c1c181b5247471f1f1f46181a0d1b1b0d450b011c1a070646060d1c471d064509040f071a011c00050d450b1a0d0d450c0d1b4509060105091c0107061b455b0c450d0645091a4518091a1c011a450c0d451b010518040d1b451800071c071b47"><li class="mvp-soc-mob-email"> <i class="fa fa-envelope-o" aria-hidden="true"></i></li> </a> <a href="https://www.presse-citron.net/un-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos/#respond"><li class="mvp-soc-mob-com mvp-com-click"> <i class="fa fa-comment-o" aria-hidden="true"></i></li> </a></ul></div></div><div class="mvp-soc-mob-right left relative"> <i class="fa fa-ellipsis-h" aria-hidden="true"></i></div></div></div><div class="mvp-post-soc-in"><div id="mvp-content-body" class="left relative"><div id="mvp-content-body-top" class="left relative"><div id="mvp-content-main" class="left relative"><p>Le résultat obtenu par cet algorithme est particulièrement impressionnant en donnant vie à des personnages tirés d’une simple photo. Il faut cependant des lunettes AR pour voir le résultat en 3D.</p><h2>Des personnages tirés d’une photo qui reprennent vie avec cet algorithme</h2><p>C’est en 1812 qu’est apparue la toute première véritable photographie. Une révolution à l’époque qui allait sans cesse être améliorée et perfectionnée jusqu’à nos jours et l’arrivée des caméras numériques. La photographie permet de capter un instant précis, ce qui en fait tout un art. Pourtant, on peut reprocher aux photographies l’absence de vie. Il s’agit d’un instant pétrifié dans le temps, qui reste inamovible. Du moins jusqu’à présent car ce que propose cet algorithme est une petite révolution, permettant de redonner vie et animer en 3D des personnages de photographie.</p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <div class="ads-wrapper"> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4830067276561639"
data-ad-slot="5087953222"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p><iframe width="740" height="416" src="https://www.youtube.com/embed/G63goXc5MyU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>Nous devons cet impressionnant algorithme à des chercheurs de l’Université de Washington aux États-Unis. Comme vous pouvez le voir dans la vidéo publiée par les scientifiques sur YouTube, ci-dessus, les chercheurs ont réussi à animer, en 3D, des personnages issus d’une photo 2D. Ces animations peuvent être visualisées dans une vidéo classique mais aussi de façon bien plus impressionnante en 3D avec des <a href="https://www.presse-citron.net/tag/realite-augmentee/" target="_blank" rel="noopener">lunettes de réalité augmentée (AR)</a>.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.presse-citron.net/lalgorithme-de-youtube-moteur-de-la-radicalisation-dextreme-droite/" target="_self" class="u9ef1060325106b0b4384009393728900"><style>.u9ef1060325106b0b4384009393728900{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:inherit;border:0!important;border-left:4px solid inherit!important;text-decoration:none}.u9ef1060325106b0b4384009393728900:active,.u9ef1060325106b0b4384009393728900:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u9ef1060325106b0b4384009393728900{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.u9ef1060325106b0b4384009393728900 .ctaText{font-weight:700;color:inherit;text-decoration:none;font-size:16px}.u9ef1060325106b0b4384009393728900 .postTitle{color:inherit;text-decoration:underline!important;font-size:16px}.u9ef1060325106b0b4384009393728900:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">> Lire aussi :</span>&nbsp; <span class="postTitle">L'algorithme de YouTube, moteur de la radicalisation d'extrême-droite</span></div></a></div><p>L’algorithme fonctionne aussi bien avec des clichés récents, qu’anciens, mais aussi avec des peintures, comme par exemple un personnage peint par Picasso, ou bien encore à partir de dessins. Les scientifiques ont testé leur algorithme sur 70 photos trouvées sur Internet avec succès.</p><h2>Un algorithme complexe pour animer en 3D des photos 2D</h2><p>Les chercheurs de l’Université de Washington ont expliqué, dans un article, comment fonctionne cet algorithme. Celui-ci va, dans un premier temps, détecter un personnage sur une photo, l’isoler et le découper. Un squelette 3D est superposé sur le personnage et celui-ci est alors découpé en parties. Un autre algorithme de déformation est aussi utilisé pour aligner la découpe et le squelette 3D.</p><p>Il ne reste plus alors qu’à animer ce squelette et corriger les erreurs, puis d’ajouter les textures à l’animation pour un rendu réaliste. Le fond est aussi retouché, notamment la partie qui se trouvait derrière le personnage. Notez toutefois que ce système n’est pas parfait. Il ne peut pas, pour le moment, gérer les ombres et les reflets. Certains bugs d’animation peuvent aussi apparaître.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.presse-citron.net/comme-apple-ne-la-pas-fait-google-photo-ajoute-une-fonctionnalite-qui-manquait-sur-liphone/" target="_self" class="uea7187dd7688a75cf0c0321f8ad7b17c"><style>.uea7187dd7688a75cf0c0321f8ad7b17c{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:inherit;border:0!important;border-left:4px solid inherit!important;text-decoration:none}.uea7187dd7688a75cf0c0321f8ad7b17c:active,.uea7187dd7688a75cf0c0321f8ad7b17c:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.uea7187dd7688a75cf0c0321f8ad7b17c{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.uea7187dd7688a75cf0c0321f8ad7b17c .ctaText{font-weight:700;color:inherit;text-decoration:none;font-size:16px}.uea7187dd7688a75cf0c0321f8ad7b17c .postTitle{color:inherit;text-decoration:underline!important;font-size:16px}.uea7187dd7688a75cf0c0321f8ad7b17c:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">> Lire aussi :</span>&nbsp; <span class="postTitle">Comme Apple ne l'a pas fait, Google Photos ajoute une fonctionnalité qui manquait sur l'iPhone</span></div></a></div><p><a href="https://mobilesyrup.com/2018/12/31/algorithmic-system-creates-3d-animations-still-photos/" target="_blank" rel="noopener">Source</a></p></div><div id="mvp-content-bot" class="left"><div class="mvp-post-tags"> <span itemprop="keywords"><a href="https://www.presse-citron.net/tag/3d/" rel="tag">3D</a><a href="https://www.presse-citron.net/tag/algorithme/" rel="tag">algorithme</a><a href="https://www.presse-citron.net/tag/animation/" rel="tag">animation</a><a href="https://www.presse-citron.net/tag/photo/" rel="tag">Photo</a></span></div><div class="posts-nav-link"></div><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://www.presse-citron.net/wordpress_prod/wp-content/themes/presse-citron-2019-child/images/presse-citron-nav.png"/><meta itemprop="url" content="https://www.presse-citron.net/wordpress_prod/wp-content/themes/presse-citron-2019-child/images/presse-citron-nav.png"></div><meta itemprop="name" content="Presse-Citron"></div></div></div><div class="mvp-cont-read-wrap"><div id="mvp-post-bot-ad" class="left relative"> <span class="mvp-ad-label"></span><div id="traffective-ad-Content_5_1" style='display: none;' class="Content_5_1"></div><div id="traffective-ad-Mobile_Pos5_1" style='display: none;' class="Mobile_Pos5_1"></div></div><div id="mvp-related-posts" class="left relative"><h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">Sur le même sujet</span></h4><ul class="mvp-related-posts-list left related"> <a href="https://www.presse-citron.net/photo-195-milliards-pixels-vous-epoustoufler/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/shanghai-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Shanghai" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/shanghai-400x240.jpg 400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/shanghai-1000x600.jpg 1000w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/shanghai-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/shanghai-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Shanghai" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/shanghai-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/shanghai-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/shanghai-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-related-text left relative"><p>Cette photo de 195 milliards de pixels va vous époustoufler</p></div></li> </a> <a href="https://www.presse-citron.net/lalgorithme-de-youtube-moteur-de-la-radicalisation-dextreme-droite/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/YouTube-Premium-Off-Une-400x240.jpg" class="mvp-reg-img wp-post-image" alt="YouTube Premium" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/YouTube-Premium-Off-Une-400x240.jpg 400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/YouTube-Premium-Off-Une-1000x600.jpg 1000w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/YouTube-Premium-Off-Une-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/YouTube-Premium-Off-Une-80x80.jpg" class="mvp-mob-img wp-post-image" alt="YouTube Premium" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/YouTube-Premium-Off-Une-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/YouTube-Premium-Off-Une-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/YouTube-Premium-Off-Une-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-related-text left relative"><p>L&rsquo;algorithme de YouTube, moteur de la radicalisation d&rsquo;extrême-droite</p></div></li> </a> <a href="https://www.presse-citron.net/pas-encore-sorti-le-remake-de-saint-seiya-fait-deja-hurler-les-fans/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/NetflixSaintSeiyaShun-e1544735474244-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Pas encore sorti, le remake de Saint Seiya fait déjà hurler les fans" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/NetflixSaintSeiyaShun-e1544735474244-400x240.jpg 400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/NetflixSaintSeiyaShun-e1544735474244-1000x600.jpg 1000w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/NetflixSaintSeiyaShun-e1544735474244-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/NetflixSaintSeiyaShun-e1544735474244-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Pas encore sorti, le remake de Saint Seiya fait déjà hurler les fans" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/NetflixSaintSeiyaShun-e1544735474244-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/NetflixSaintSeiyaShun-e1544735474244-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/NetflixSaintSeiyaShun-e1544735474244-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-related-text left relative"><p>Pas encore sorti, le remake de Saint Seiya fait déjà hurler les fans</p></div></li> </a></ul></div><div id="mvp-comments-button" class="left relative mvp-com-click"> <span class="mvp-comment-but-text">Cliquez pour commenter</span></div><div id="comments" class="mvp-com-block"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Laisser un commentaire</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/un-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos/#respond" style="display:none;">Annuler la réponse</a></small></h3><form action="https://www.presse-citron.net/wordpress_prod/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Votre adresse de messagerie ne sera pas publiée.</span> Les champs obligatoires sont indiqués avec <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Commentaire</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Nom <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Adresse de messagerie <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Je veux recevoir une notification à chaque nouveau commentaire.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Laisser un commentaire" /> <input type='hidden' name='comment_post_ID' value='261037' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span> Je veux recevoir la newsletter Presse-citron Daily</span></label></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aafac3c9db" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="103"/></p></form></div></div></div></div></div></div></div></div></div><div id="mvp-side-wrap" class="left relative theiaStickySidebar"><section id="mvp_flex_widget-7" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Dernières news</span></h4></div><div class="mvp-widget-flex-wrap left relative"><div class="mvp-flex-story-wrap left relative"> <a href="https://www.presse-citron.net/un-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="400" height="240" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/photo-wake-up-3D-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Des animations 3D à partir d&#039;une simple photo" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/photo-wake-up-3D-400x240.jpg 400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/photo-wake-up-3D-1000x600.jpg 1000w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/photo-wake-up-3D-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/photo-wake-up-3D-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Des animations 3D à partir d&#039;une simple photo" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/photo-wake-up-3D-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/photo-wake-up-3D-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/photo-wake-up-3D-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Tech</span><span class="mvp-cd-date left relative">2 heures,</span></div><h2 class="mvp-stand-title">Un algorithme crée des animations 3D en AR à partir de simples photos</h2><p>Des chercheurs américains ont mis au point un algorithme capable d’extraire un personnage d’une photo et de l’animer en 3D....</p></div></div></div></div> </a> <a href="https://www.presse-citron.net/miliboo-canape-connecte-fait-office-home-cinema-ces-2019/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="400" height="240" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/canape-miliboo-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Canapé Miliboo" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/canape-miliboo-400x240.jpg 400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/canape-miliboo-1000x600.jpg 1000w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/canape-miliboo-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/canape-miliboo-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Canapé Miliboo" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/canape-miliboo-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/canape-miliboo-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/canape-miliboo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Objets connectés</span><span class="mvp-cd-date left relative">2 heures,</span></div><h2 class="mvp-stand-title">Miliboo dévoile un canapé connecté qui fait office de home cinéma</h2><p>La marque Miliboo a levé le voile sur le Smart Sofa, un canapé connecté qui propose diverses fonctionnalités axées autour...</p></div></div></div></div> </a> <a href="https://www.presse-citron.net/patron-evernote-sengage-resoudre-plusieurs-problemes/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="400" height="240" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/evernote-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Evernote" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/evernote-400x240.jpg 400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/evernote-1000x600.jpg 1000w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/evernote-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/evernote-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Evernote" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/evernote-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/evernote-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/evernote-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Startups</span><span class="mvp-cd-date left relative">3 heures,</span></div><h2 class="mvp-stand-title">Le nouveau patron d&rsquo;Evernote s&rsquo;engage à résoudre plusieurs problèmes</h2><p>Alors qu’Evernote est en proie à d’importantes difficultés qui durent depuis plusieurs mois, le nouveau CEO, Ian Small, a tenu...</p></div></div></div></div> </a> <a href="https://www.presse-citron.net/mozilla-promet-des-ameliorations-pour-thunderbird-en-2019/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="400" height="240" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/Mozilla-thunderbird-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/Mozilla-thunderbird-400x240.jpg 400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/Mozilla-thunderbird-1000x600.jpg 1000w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/Mozilla-thunderbird-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/Mozilla-thunderbird-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/Mozilla-thunderbird-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/Mozilla-thunderbird-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/Mozilla-thunderbird-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Internet</span><span class="mvp-cd-date left relative">4 heures,</span></div><h2 class="mvp-stand-title">Mozilla promet des améliorations pour Thunderbird en 2019</h2><p>Mozilla s’engage à apporter des améliorations à son client e-mails Thunderbird, deux ans après avoir voulu s’en séparer.</p></div></div></div></div> </a> <a href="https://www.presse-citron.net/samsung-crypto-wallet-integre-prochain-galaxy-s10/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="400" height="240" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/07/samsung-galaxy-s9-3-400x240.jpg" class="mvp-reg-img wp-post-image" alt="samsung-galaxy-s9" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/07/samsung-galaxy-s9-3-400x240.jpg 400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/07/samsung-galaxy-s9-3-1000x600.jpg 1000w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/07/samsung-galaxy-s9-3-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/07/samsung-galaxy-s9-3-80x80.jpg" class="mvp-mob-img wp-post-image" alt="samsung-galaxy-s9" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/07/samsung-galaxy-s9-3-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/07/samsung-galaxy-s9-3-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/07/samsung-galaxy-s9-3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Crypto-monnaies</span><span class="mvp-cd-date left relative">5 heures,</span></div><h2 class="mvp-stand-title">Un « Samsung Crypto Wallet » intégré au prochain Galaxy S10 ?</h2><p>Le géant coréen a déposé la marque "Samsung Crypto Wallet" auprès de l'institut britannique en charge de la propriété intellectuelle....</p></div></div></div></div> </a></div></div></section><section id="mvp_flex_widget-8" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Les bons plans</span></h4></div><div class="mvp-widget-flex-wrap left relative"><div class="mvp-flex-story-wrap left relative"> <a href="https://www.presse-citron.net/forfait-mobile-red-by-sfr-byou-free-offre-2019/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="400" height="240" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/forfaitmobile-400x240.jpg" class="mvp-reg-img wp-post-image" alt="forfait mobile" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/forfaitmobile-400x240.jpg 400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/forfaitmobile-1000x600.jpg 1000w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/forfaitmobile-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/forfaitmobile-80x80.jpg" class="mvp-mob-img wp-post-image" alt="forfait mobile" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/forfaitmobile-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/forfaitmobile-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/forfaitmobile-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Bons Plans</span><span class="mvp-cd-date left relative">12 heures,</span></div><h2 class="mvp-stand-title">Forfait mobile RED by SFR, B&#038;You, Free : 3 promos à ne pas rater 🔥</h2><p>En 2019, la folie des promotions sur forfait mobile continue : B&You, RED by SFR et Free Mobile se battent...</p></div></div></div></div> </a> <a href="https://www.presse-citron.net/formation-intelligence-artificielle-deep-learning-partir-9-99-udemy/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="400" height="240" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/udemy-400x240.jpg" class="mvp-reg-img wp-post-image" alt="udemy" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/udemy-400x240.jpg 400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/udemy-1000x600.jpg 1000w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/udemy-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/udemy-80x80.jpg" class="mvp-mob-img wp-post-image" alt="udemy" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/udemy-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/udemy-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/udemy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Bons Plans</span><span class="mvp-cd-date left relative">1 jour,</span></div><h2 class="mvp-stand-title">Formation intelligence artificielle et deep learning à partir de 9,99€ chez Udemy</h2><p>La plateforme de formation en ligne Udemy offre de belles promotions pour la nouvelle année, avec des cours à partir...</p></div></div></div></div> </a> <a href="https://www.presse-citron.net/forfait-mobile-2019-promo-byou-red-sfr-free-expirent/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="400" height="240" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/forfaitmobilered-400x240.jpg" class="mvp-reg-img wp-post-image" alt="forfait mobile red sfr" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/forfaitmobilered-400x240.jpg 400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/forfaitmobilered-1000x600.jpg 1000w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/forfaitmobilered-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/forfaitmobilered-80x80.jpg" class="mvp-mob-img wp-post-image" alt="forfait mobile red sfr" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/forfaitmobilered-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/forfaitmobilered-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/01/forfaitmobilered-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Bons Plans</span><span class="mvp-cd-date left relative">2 jours,</span></div><h2 class="mvp-stand-title">Forfait mobile : promos B&#038;You, RED by SFR, Free expirent ce soir 🔥</h2><p>C'est le moment pour acquérir un forfait mobile en promo : Free finit ce soir, B&You demain et RED by...</p></div></div></div></div> </a></div></div></section><section id="mvp_flex_widget-9" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Les tests</span></h4></div><div class="mvp-widget-flex-wrap left relative"><div class="mvp-flex-story-wrap left relative"> <a href="https://www.presse-citron.net/test-google-home-hub/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="400" height="240" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/Google-Home-Hub-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Google Home Hub" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/Google-Home-Hub-400x240.jpg 400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/Google-Home-Hub-1000x600.jpg 1000w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/Google-Home-Hub-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/Google-Home-Hub-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Google Home Hub" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/Google-Home-Hub-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/Google-Home-Hub-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/Google-Home-Hub-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mvp-vid-box-wrap mvp-vid-marg"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Tests</span><span class="mvp-cd-date left relative">2 semaines,</span></div><h2 class="mvp-stand-title">Test du Google Home Hub : le futur de la domotique ?</h2><p>J'ai profité d'un passage en Angleterre pour acheter un Google Home Hub, le tout nouvel assistant vocal avec écran toujours...</p></div></div></div></div> </a> <a href="https://www.presse-citron.net/test-oneplus-6t-mclaren-edition-ram-warp-charge/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="400" height="240" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/OnePlus-6T-McLaren-Edition-400x240.jpg" class="mvp-reg-img wp-post-image" alt="McLaren OnePlus" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/OnePlus-6T-McLaren-Edition-400x240.jpg 400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/OnePlus-6T-McLaren-Edition-1000x600.jpg 1000w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/OnePlus-6T-McLaren-Edition-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/OnePlus-6T-McLaren-Edition-80x80.jpg" class="mvp-mob-img wp-post-image" alt="McLaren OnePlus" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/OnePlus-6T-McLaren-Edition-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/OnePlus-6T-McLaren-Edition-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/OnePlus-6T-McLaren-Edition-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Mobile</span><span class="mvp-cd-date left relative">3 semaines,</span></div><h2 class="mvp-stand-title">Test OnePlus 6T McLaren Edition : le smartphone de l&rsquo;amour (de la vitesse)</h2><p>Notre essai du tout nouveau OnePlus 6T McLaren Edition, un smartphone qui rend hommage (assez brillamment) à la célèbre écurie...</p></div></div></div></div> </a> <a href="https://www.presse-citron.net/essai-nouvelle-bmw-coupe-8-high-tech-et-adrenaline-en-serie-8/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="400" height="240" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/10738739040_IMG_3930-400x240.jpg" class="mvp-reg-img wp-post-image" alt="BMW Série 8 Coupé THE 8" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/10738739040_IMG_3930-400x240.jpg 400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/10738739040_IMG_3930-1000x600.jpg 1000w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/10738739040_IMG_3930-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/10738739040_IMG_3930-80x80.jpg" class="mvp-mob-img wp-post-image" alt="BMW Série 8 Coupé THE 8" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/10738739040_IMG_3930-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/10738739040_IMG_3930-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/12/10738739040_IMG_3930-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Auto-Moto</span><span class="mvp-cd-date left relative">3 semaines,</span></div><h2 class="mvp-stand-title">[essai] Nouvelle BMW Coupé « THE 8 », high-tech et adrénaline en Série 8</h2><p>La nouvelle icône du luxe et de la performance signée BMW arrive dans les concessions et sur les routes. Cette...</p></div></div></div></div> </a></div></div></section><section id="mvp_ad_halfpage_widget-2" class="mvp-side-widget mvp_ad_halfpage_widget"><div class="mvp-widget-ad left relative"><div id="traffective-ad-HalfpageAd" style='display: none;' class="HalfpageAd"></div></div></section></div></div></div> <script>// show comment box on click on comment button
    jQuery(document).ready(function($) {
        $(".mvp-com-click").on('click', function(){
            $(this).next('div').show();
            $(this).hide();
        });
    });
    // track author and categories data in google analytics
    setTimeout(function () { // wait for ga('send', 'pageview'); to be sent first, then send categories events
        ga('send', 'event', 'Custom Dimension Event', 'Blog Post View', 'Blog Post View', {nonInteraction: true, 'page': '/un-algorithme-cree-des-animations-3d-en-ar-partir-de-simples-photos/', 'title': 'Un algorithme crée des animations 3D en AR à partir de simples photos', 'contentGroup1': 'Emmanuel Ghesquier', 'dimension1': 'Tech', 'metric1': 1} );
    }, 3000);</script></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Previous Post</button></div></div></div></div></article></div><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative" style="padding:0px"><div class="mvp-main-box"><div id="mvp-foot-logo" class="left relative"></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://www.facebook.com/pressecitron.blog/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/pressecitron" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.instagram.com/presse_citron/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://www.youtube.com/user/StuffiFR" target="_blank" class="fa fa-youtube-play fa-2"></a></li><li><a href="https://www.linkedin.com/company/presse-citron/" target="_blank" class="fa fa-linkedin fa-2"></a></li></ul></div><div id="mvp-foot-menu-wrap" class="left relative"><div id="mvp-foot-menu" class="left relative"></div></div></div></div><div id="mvp-foot-bot" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-copy" class="left relative"><p>Presse-Citron 2005 - 2018 | <a href="https://www.presse-citron.net/a-propos" style="color: #888">A propos</a> | <a href="https://www.presse-citron.net/contacter-presse-citron" style="color: #888">Contact</a> | <span class="footer-hostedby">Site hébergé par <a style="color: #888" href="http://www.cognix-systems.com/" title="Hébergement sites web agence web">Cognix Systems</a> | <a href="https://www.presse-citron.net/cookie-policy" style="color: #888">Informations sur les cookies</a></span></p></div></div></div></footer></div></div></div><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.presse-citron.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Merci de confirmer que vous n\u2019\u00eates pas un robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/busting/1/wordpress_prod/wp-content/plugins/contact-form-7/includes/js/scripts-5.0.5.js' defer></script> <script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/busting/1/wordpress_prod/wp-content/plugins/wp-comparator/js/custom-1.2.js' defer></script> <script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/themes/presse-citron-2019/js/mvpcustom.js' defer></script> <script type='text/javascript'>jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-small").addClass("mvp-nav-small-fixed");
				$("#mvp-main-body-wrap").css("margin-top", navHeight );
			} else {
				$("#mvp-main-nav-small").removeClass("mvp-nav-small-fixed");
				$("#mvp-main-body-wrap").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight + 50){
				$("#mvp-main-nav-small").addClass("mvp-fixed");
				$("#mvp-main-nav-small").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-small").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
					$(".mvp-drop-nav-title").removeClass("mvp-nav-small-post");
					$(".mvp-nav-menu").show();
				} else {
					$("#mvp-main-nav-small").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
					$(".mvp-drop-nav-title").addClass("mvp-nav-small-post");
					$(".mvp-nav-menu").hide();
				}
			} else {
				$("#mvp-main-nav-small").removeClass("mvp-fixed");
				$("#mvp-main-nav-small").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});</script> <script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/themes/presse-citron-2019/js/scripts.js' defer></script> <script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/themes/presse-citron-2019/js/retina.js' defer></script> <script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/themes/presse-citron-2019/js/flexslider.js' defer></script> <script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-includes/js/comment-reply.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var q2w3_sidebar_options = [{"sidebar":"mvp-home-sidebar-widget","margin_top":30,"margin_bottom":460,"stop_id":"","screen_max_width":899,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["mvp_ad_widget-4"]},{"sidebar":"mvp-sidebar-widget","margin_top":30,"margin_bottom":460,"stop_id":"","screen_max_width":899,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["mvp_ad_widget-2"]},{"sidebar":"mvp-sidebar-widget-post","margin_top":30,"margin_bottom":460,"stop_id":"","screen_max_width":899,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["mvp_ad_halfpage_widget-2"]}]; /* ]]> */</script> <script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/busting/1/wordpress_prod/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min-5.1.4.js' defer></script> <script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-includes/js/wp-embed.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var alm_localize = {"ajaxurl":"https:\/\/www.presse-citron.net\/wordpress_prod\/wp-admin\/admin-ajax.php","alm_nonce":"3334702af8","pluginurl":"http:\/\/www.presse-citron.net\/wordpress_prod\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}}; /* ]]> */</script> <script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/busting/1/wordpress_prod/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more-3.7.1.js' defer></script> <script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/busting/1/wordpress_prod/wp-content/plugins/ajax-load-more-previous-post/js/alm-previous-post.min-1.2.3.js' defer></script> <script async="async" type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/busting/1/wordpress_prod/wp-content/plugins/akismet/_inc/form-4.1.js'></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1546551191 -->