Connect with us
Bouygues

Internet

Affichage des images avec Feedburner ?

Il y a

le

Vous êtes quelques-un(e)s à me signaler que depuis que le flux RSS de Presse-citron est diffusé par Feedburner, les images illustrant les articles ne s’affichent plus dans votre agrégateur.
J’ai cherché dans les paramétrages de Feddburner et je n’ai rien trouvé.
Quelqu’un sait si on peut arranger ça et afficher les images ?

21 Commentaires

21 Commentaires

  1. Marin Gatellier

    8 mars 2007 at 9 h 42 min

    Hello Eric, tu pourrais mettre des liens absolus dans tes posts (ou configurer ton moteur de blog pour le faire)

    genre http://www.presse-citron.net/sha...

    au lieu de /share/47756_1042794_1_huge.jpg

    tout simple sous wordpress 🙂

  2. Pym

    8 mars 2007 at 9 h 47 min

    Il va pas devoir faire ça pour tous ces posts ? o_O ?

  3. Flowrence

    8 mars 2007 at 9 h 56 min

    Salut à tous !
    Un commentaire pas constructif : j’utilise Noopod et je n’ai aucun problème d’affichage d’image depuis que tu es passé à fb. 😉

    C’etait le commentaire pas constructif du jour 😉

    ++

    F.

  4. loud

    8 mars 2007 at 10 h 18 min

    Yop !

    Feedburner n’affiche que les images avec un chemin absolu…

  5. philippe

    8 mars 2007 at 10 h 21 min

    effectivement Eric, pour l’affichage des images sur FeedBurner tu dois les heberger ailleurs .

    Perso, je les heberge toutes sur Pickle.com qui est gratuit et bien moins lourd que Flickr.

  6. 1loup

    8 mars 2007 at 10 h 30 min

    Pas besoin d’héberger tes images ailleurs, il faut juste que les urls des images soient absolues et non plus relatives (comme déjà dit).
    Tu installes le plugin "Search and replace" si tu ne l’as pas déjà puis tu lui demande de remplacer src="/ par src="http…tondomaine/

  7. victor

    8 mars 2007 at 11 h 01 min

    Les images passent bien sur netvibes 🙂

  8. Vincent

    8 mars 2007 at 11 h 10 min

    Je confirme, ça passe sous Netvibes.
    J’ai eu le problème avec mon flux 2L2T.com et Feedburner. J’ai modifié le flux en entrée, je suis passé d’un RSS 1.0 à Atom (le RSS 2.0 passait aussi) et plus de pb.

  9. lpn-

    8 mars 2007 at 11 h 45 min

    Exact, moi aussi ca passe sous netvibes j’ai changé mon lien quand tu as dis que tu passais avec feedburner et aucun probléme

  10. Comme une image

    8 mars 2007 at 12 h 46 min

    À propos d’image, je suppose que ta nouvelle coupe de cheveux et cet air impeccablement rasé inhabituel que tu nous propose aujourd’hui est un hommage à la journée de la femme ? Hehehe…

  11. jeanbamin

    8 mars 2007 at 13 h 18 min

    Moi je te trouve beaucoup plus sexy qu’avant, c’est l’arrivée de la V3 de Fuzz qui te fait ca ?

  12. Cyril

    8 mars 2007 at 13 h 40 min

    Tes images passent avec le lecteur RSS de Safari

  13. Eric

    8 mars 2007 at 14 h 31 min

    > Comme une image et Jeanbamin :
    http://www.presse-citron.net/?20...
    :o)

  14. jeanbamin

    8 mars 2007 at 14 h 40 min

    Comme quoi on ne vas jamais assez loin 😉
    Bien trouvé

  15. JUL

    8 mars 2007 at 16 h 42 min

    MySQL Error : 1203 – L’utilisateur dedie poss�de d�j� plus de ‘max_user_connections’ connections actives

    Dur l’accès à ton blog, Eric ! J’ai du m’y reprendre à 5 fois !

  16. Eric

    8 mars 2007 at 19 h 18 min

    Ok, merci à tous pour ces indications, je vais me pencher sur ce problème d’URLs absolues pour les images.

  17. lomig

    26 mars 2007 at 14 h 30 min

    Et bien voilà : on trouve toujours la solution à ses propres problèmes sur les sites des ainés…
    merci pour les commentateurs qui ont fournis l’explication…!

  18. info-iphone

    27 avril 2008 at 13 h 42 min

    Bonjour, j’ai le même problème avec feedburner mes images ne s’affichent pas sur mon flux, pourtant j’ai des liens absolus car j’héberge mes images sur mon site (hébergeur) donc cela devrait fonctionner mais ce n’est pas le cas .

    feeds.feedburner.com/Info…

    Regardez par vous même.

    merci

  19. Mike

    5 septembre 2009 at 14 h 27 min

    Alors après avoir trifouillé des heures dans mes différents flux dans feedburner pour moi il suffirait de « burner » l’adresse suivante

    http://www.nomdedomaine.fr/feed/
    au lieu de :
    http://www.nomdedomaine.fr/feed/rss/

    Dans mon cas ca a suffit a faire revenir les images qui me manquaient tant !!

  20. Veranda

    17 mai 2011 at 16 h 16 min

    Pour retrouver ses images dans feedburner, il suffit de désactiver le « Summary Burner » dans « Optimize » > « Summary Burner » = Desactivate

    J’espère que cela sera utile 😉

  21. Ldj

    20 juillet 2011 at 18 h 35 min

    Moi j’ai utilisé le tuto suivant et ça marche impeccable :

    http://webdesignzo.com/show-featured-images-in-rss-feed-feedburner/

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

Dernières news

Les bons plans

Les tests