<!DOCTYPE html><html lang="fr-FR"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0"><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#79c36b"><meta name="msapplication-TileColor" content="#2b5797"><meta name="theme-color" content="#ffffff"><link rel="pingback" href="https://www.presse-citron.net/wordpress_prod/xmlrpc.php" /><title>Huawei développerait aussi un moteur de recherche pour remplacer Google</title><link rel="stylesheet" href="https://www.presse-citron.net/wordpress_prod/wp-content/cache/min/1/9ba4fe734d8ee0ee16c58492cc9abd1a.css" data-minify="1" /><meta name="description" content="En plus de l’App Gallery et de Huawei Mobile Services, le constructeur chinois voudrait également proposer son propre moteur de recherche, qui servira d’alternative à Google Search sur ses smartphones."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/" /><meta property="og:locale" content="fr_FR" /><meta property="og:type" content="article" /><meta property="og:title" content="Huawei développerait aussi un moteur de recherche pour remplacer Google" /><meta property="og:description" content="En plus de l’App Gallery et de Huawei Mobile Services, le constructeur chinois voudrait également proposer son propre moteur de recherche, qui servira d’alternative à Google Search sur ses smartphones." /><meta property="og:url" content="https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/" /><meta property="og:site_name" content="Presse-citron" /><meta property="article:publisher" content="https://www.facebook.com/pressecitron.blog" /><meta property="article:author" content="Setra" /><meta property="article:tag" content="Huawei" /><meta property="article:section" content="Moteurs de recherche" /><meta property="article:published_time" content="2020-03-03T17:00:06+00:00" /><meta property="article:modified_time" content="2020-03-03T13:39:46+00:00" /><meta property="og:updated_time" content="2020-03-03T13:39:46+00:00" /><meta property="og:image" content="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme.jpg" /><meta property="og:image:secure_url" content="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme.jpg" /><meta property="og:image:width" content="1400" /><meta property="og:image:height" content="932" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="En plus de l’App Gallery et de Huawei Mobile Services, le constructeur chinois voudrait également proposer son propre moteur de recherche, qui servira d’alternative à Google Search sur ses smartphones." /><meta name="twitter:title" content="Huawei développerait aussi un moteur de recherche pour remplacer Google" /><meta name="twitter:site" content="@pressecitron" /><meta name="twitter:image" content="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme.jpg" /><meta name="twitter:creator" content="@Leweb2mag" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.presse-citron.net/#organization","name":"Presse-Citron","url":"https://www.presse-citron.net/","sameAs":["https://www.facebook.com/pressecitron.blog","https://www.instagram.com/presse_citron/","https://www.youtube.com/user/StuffiFR","https://twitter.com/pressecitron"],"logo":{"@type":"ImageObject","@id":"https://www.presse-citron.net/#logo","url":"https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/presse-citron-logo.png","width":441,"height":60,"caption":"Presse-Citron"},"image":{"@id":"https://www.presse-citron.net/#logo"}},{"@type":"WebSite","@id":"https://www.presse-citron.net/#website","url":"https://www.presse-citron.net/","name":"Presse-citron","description":"Connectez-vous \u00e0 l&#039;innovation","publisher":{"@id":"https://www.presse-citron.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.presse-citron.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/#primaryimage","url":"https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme.jpg","width":1400,"height":932},{"@type":"WebPage","@id":"https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/#webpage","url":"https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/","inLanguage":"fr-FR","name":"Huawei d\u00e9velopperait aussi un moteur de recherche pour remplacer Google","isPartOf":{"@id":"https://www.presse-citron.net/#website"},"primaryImageOfPage":{"@id":"https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/#primaryimage"},"datePublished":"2020-03-03T17:00:06+00:00","dateModified":"2020-03-03T13:39:46+00:00","description":"En plus de l\u2019App Gallery et de Huawei Mobile Services, le constructeur chinois voudrait \u00e9galement proposer son propre moteur de recherche, qui servira d\u2019alternative \u00e0 Google Search sur ses smartphones.","breadcrumb":{"@id":"https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.presse-citron.net/","url":"https://www.presse-citron.net/","name":"Accueil"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/","url":"https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/","name":"Huawei d\u00e9velopperait aussi un moteur de recherche pour remplacer Google"}}]},{"@type":"Article","@id":"https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/#article","isPartOf":{"@id":"https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/#webpage"},"author":{"@id":"https://www.presse-citron.net/#/schema/person/e2e45b88f5efe1fbbda1ae975623f8cb"},"headline":"Huawei d\u00e9velopperait aussi un moteur de recherche pour remplacer Google","datePublished":"2020-03-03T17:00:06+00:00","dateModified":"2020-03-03T13:39:46+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/#webpage"},"publisher":{"@id":"https://www.presse-citron.net/#organization"},"image":{"@id":"https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/#primaryimage"},"keywords":"Huawei","articleSection":"Moteurs de recherche,Smartphones"},{"@type":["Person"],"@id":"https://www.presse-citron.net/#/schema/person/e2e45b88f5efe1fbbda1ae975623f8cb","name":"Setra","image":{"@type":"ImageObject","@id":"https://www.presse-citron.net/#authorlogo","url":"https://secure.gravatar.com/avatar/90937c618d4e4b44e92aa4433619649f?s=96&d=https%3A%2F%2Fwww.presse-citron.net%2Fwordpress_prod%2Fwp-content%2Fthemes%2Fpresse-citron-2019-child%2Fimages%2Favatar.png&r=g","caption":"Setra"},"description":"Etudiant en informatique, Setra est blogueur et r\u00e9dacteur chez Presse-citron. Il vous invite \u00e0 suivre sa veille et ses publications sur <a href=\"https://twitter.com/Leweb2mag\">Twitter</a> ou sur <a href=\"https://www.facebook.com/lawebveille\">La Web-Veille (page Facebook)</a>.","sameAs":["https://web.facebook.com/rktsetra/","https://twitter.com/@Leweb2mag"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Presse-citron &raquo; Flux" href="https://www.presse-citron.net/feed/" /><link rel="alternate" type="application/rss+xml" title="Presse-citron &raquo; Flux des commentaires" href="https://www.presse-citron.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Presse-citron &raquo; Huawei développerait aussi un moteur de recherche pour remplacer Google Flux des commentaires" href="https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='mvp-custom-style-inline-css' type='text/css'>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</style><link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRubik%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRubik%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRubik%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.presse-citron.net/wordpress_prod/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/busting/1/wordpress_prod/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script data-minify="1" type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/min/1/wordpress_prod/wp-includes/js/jquery/jquery-migrate-01e68374d7af77cc671ec1c9f802ceb3.js' defer></script> <script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/busting/1/wordpress_prod/wp-content/plugins/lightcase/js/lightcase.min-1.0.12.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/min/1/wordpress_prod/wp-content/plugins/lightcase/js/jquery.events.touch-6e241b955379a2d27aebd8219ed7d28c.js' defer></script> <link rel='https://api.w.org/' href='https://www.presse-citron.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.presse-citron.net/wordpress_prod/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.presse-citron.net/wordpress_prod/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress" /><link rel='shortlink' href='https://www.presse-citron.net/?p=337899' /><link rel="alternate" type="application/json+oembed" href="https://www.presse-citron.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.presse-citron.net%2Fhuawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.presse-citron.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.presse-citron.net%2Fhuawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google%2F&#038;format=xml" /><style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="amphtml" href="https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/amp/"><link rel="icon" href="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/cropped-Icon-presse-citron-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/cropped-Icon-presse-citron-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/cropped-Icon-presse-citron-180x180.png" /><meta name="msapplication-TileImage" content="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/cropped-Icon-presse-citron-270x270.png" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>var $ = jQuery;</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-683383-1', 'auto');
    ga('send', 'pageview');</script>   <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KXRHDP3');</script>   <script type="text/javascript" async=true>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</script>  <script type='text/javascript' id='optidigital-ad-init' async config='{"adUnit": "/21883197849/presse-citron.net/internet"}' src='//scripts.static-od.com/setup/?site=presse-citron'></script> <style type="text/css">.optidigital{text-align:center!important;margin-bottom:2rem;clear:both}.Billboard_1{text-align:center;margin-top:70px}</style></head><body class="post-template-default single single-post postid-337899 single-format-standard"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KXRHDP3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>// pause AdSense to wait for consent
        (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
        // check QuantCast consent result
        window.__cmp('getVendorConsents', null, function(consents, isSuccess) {
            if(!isSuccess) return;
            if(!consents.gdprApplies || consents.purposeConsents[1] && consents.purposeConsents[3]) {
                console.log("Consent: OK PersonalizedAds");
            } else if (consents.purposeConsents[1]) {
                console.log("Consent: OK NonPersonalizedAds");
                (adsbygoogle=window.adsbygoogle||[]).requestNonPersonalizedAds=1;
            } else {
                console.log("Consent: KO Cookies not allowed");
                return;
            }
            // reactivate AdSense now
            (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0;
        });</script> <div id="optidigital-adslot-OutOfPage" style="display:none;" class="OutOfPage"></div><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://www.presse-citron.net/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Presse-citron" data-rjs="2" data-lazy-src="https://www.presse-citron.net/wordpress_prod/wp-content/themes/presse-citron-2019-child/images/presse-citron-nav.svg" /><noscript><img src="https://www.presse-citron.net/wordpress_prod/wp-content/themes/presse-citron-2019-child/images/presse-citron-nav.svg" alt="Presse-citron" data-rjs="2" /></noscript></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-menu-2019-container"><ul id="menu-menu-2019" class="menu"><li id="menu-item-194738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194738"><a href="https://www.presse-citron.net/category/test/">Tests</a></li><li id="menu-item-250015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-250015"><a href="https://www.presse-citron.net/category/mobile/smartphones/">Smartphones</a><ul class="sub-menu"><li id="menu-item-329615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329615"><a title="Meilleur forfait mobile" href="https://www.presse-citron.net/comparatif-meilleur-forfait-mobile/">Forfait mobile</a></li><li id="menu-item-265528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-265528"><a href="https://www.presse-citron.net/apple/">Apple</a><ul class="sub-menu"><li id="menu-item-305171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305171"><a title="iPhone 11 Pro : avis, prix et caractéristiques techniques" href="https://www.presse-citron.net/apple/iphone-11-pro-avis-prix-caracteristiques-techniques/">iPhone 11 Pro</a></li><li id="menu-item-305152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305152"><a title="iPhone 11 : avis, prix et caractéristiques techniques du téléphone" href="https://www.presse-citron.net/apple/iphone-11-avis-prix-caracteristiques-techniques/">iPhone 11</a></li><li id="menu-item-248715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248715"><a href="https://www.presse-citron.net/apple/iphone-xs-avis-prix-caracteristiques-techniques/">iPhone XS</a></li><li id="menu-item-267683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267683"><a href="https://www.presse-citron.net/apple/iphone-xr/">iPhone XR</a></li><li id="menu-item-305488" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-305488"><a href="https://www.presse-citron.net/iphone-11-iphone-11-pro-differences-comparatif/">iPhone 11 Pro vs 11</a></li><li id="menu-item-311992" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311992"><a href="https://www.presse-citron.net/iphone-11-pro-vs-iphone-xs-differences-comparatif/">iPhone 11 Pro vs XS</a></li><li id="menu-item-248717" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-248717"><a href="https://www.presse-citron.net/comparatif-iphone-xs-ou-iphone-xr-smartphone-apple-choisir/">iPhone XS vs XR</a></li></ul></li><li id="menu-item-265530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-265530"><a href="https://www.presse-citron.net/google/">Google</a><ul class="sub-menu"><li id="menu-item-311991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311991"><a href="https://www.presse-citron.net/google/google-pixel-4-et-pixel-4-xl-avis-prix-fiche-technique-complete/">Google Pixel 4</a></li><li id="menu-item-284518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284518"><a href="https://www.presse-citron.net/google/pixel-3a-avis-prix-caracteristiques-techniques/">Google Pixel 3a</a></li></ul></li><li id="menu-item-265529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-265529"><a href="https://www.presse-citron.net/honor/">Honor</a><ul class="sub-menu"><li id="menu-item-265535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265535"><a href="https://www.presse-citron.net/honor/honor-view-20/">Honor View 20</a></li></ul></li><li id="menu-item-265531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-265531"><a href="https://www.presse-citron.net/huawei/">Huawei</a><ul class="sub-menu"><li id="menu-item-307048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307048"><a href="https://www.presse-citron.net/huawei/huawei-mate-30-et-30-pro-avis-prix-et-fiche-technique-complete/">Huawei Mate 30</a></li><li id="menu-item-275485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275485"><a href="https://www.presse-citron.net/huawei/p30-pro-avis-prix-caracteristiques-techniques/">Huawei P30</a></li></ul></li><li id="menu-item-265532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-265532"><a href="https://www.presse-citron.net/oneplus/">OnePlus</a><ul class="sub-menu"><li id="menu-item-311265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311265"><a href="https://www.presse-citron.net/oneplus/oneplus-7t-pro-avis-prix-caracteristiques-techniques/">OnePlus 7T Pro</a></li><li id="menu-item-311266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311266"><a href="https://www.presse-citron.net/oneplus/oneplus-7t-avis-prix-caracteristiques-techniques/">OnePlus 7T</a></li><li id="menu-item-286018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286018"><a href="https://www.presse-citron.net/oneplus/oneplus-7-pro-avis-prix-caracteristiques-techniques/">OnePlus 7 Pro</a></li></ul></li><li id="menu-item-267614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-267614"><a href="https://www.presse-citron.net/samsung/">Samsung</a><ul class="sub-menu"><li id="menu-item-333934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333934"><a title="Samsung Galaxy S20 &#038; S20+ : avis, prix et fiche technique complète" href="https://www.presse-citron.net/samsung/samsung-galaxy-s20-s20-plus-avis-prix-caracteristiques-techniques/">Galaxy S20 / S20+</a></li><li id="menu-item-333935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333935"><a title="Samsung Galaxy S20 Ultra : avis, prix et fiche technique complète" href="https://www.presse-citron.net/samsung/samsung-galaxy-s20-ultra-avis-prix-et-fiche-technique-complete/">Galaxy S20 Ultra</a></li><li id="menu-item-302643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302643"><a title="Samsung Galaxy Note 10 &#038; Note 10+ : avis, prix et fiche technique complète" href="https://www.presse-citron.net/samsung/samsung-galaxy-note-10-note-10-avis-prix-et-fiche-technique-complete/">Galaxy Note 10</a></li><li id="menu-item-269301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269301"><a href="https://www.presse-citron.net/samsung/galaxy-s10e-avis-prix-caracteristique/">Galaxy S10e</a></li></ul></li><li id="menu-item-265533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-265533"><a href="https://www.presse-citron.net/xiaomi/">Xiaomi</a><ul class="sub-menu"><li id="menu-item-269053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269053"><a href="https://www.presse-citron.net/xiaomi/mi-9/">Xiaomi Mi 9</a></li><li id="menu-item-272821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272821"><a href="https://www.presse-citron.net/xiaomi/redmi-note-7-avis-prix-caracteristiques-techniques/">Redmi Note 7</a></li><li id="menu-item-336145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336145"><a href="https://www.presse-citron.net/xiaomi/redmi-note-8-pro-avis-prix-fiche-technique/">Redmi Note 8 Pro</a></li></ul></li></ul></li><li id="menu-item-325276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325276"><a href="https://www.presse-citron.net/category/fintech/">Finance</a><ul class="sub-menu"><li id="menu-item-325277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325277"><a href="https://www.presse-citron.net/banque-en-ligne/">Banque en ligne</a><ul class="sub-menu"><li id="menu-item-325278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325278"><a href="https://www.presse-citron.net/banque-en-ligne/bforbank/">BforBank</a></li><li id="menu-item-325279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325279"><a href="https://www.presse-citron.net/banque-en-ligne/hello-bank/">Hello bank!</a></li><li id="menu-item-325280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325280"><a href="https://www.presse-citron.net/banque-en-ligne/ing/">ING</a></li><li id="menu-item-325281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325281"><a href="https://www.presse-citron.net/banque-en-ligne/monabanq/">Monabanq</a></li><li id="menu-item-325282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325282"><a href="https://www.presse-citron.net/banque-en-ligne/n26/">N26</a></li><li id="menu-item-334840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334840"><a href="https://www.presse-citron.net/banque-en-ligne/revolut/">Revolut</a></li></ul></li><li id="menu-item-240618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240618"><a href="https://www.presse-citron.net/category/crypto-monnaies/">Cryptos</a></li></ul></li><li id="menu-item-196335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196335"><a title="Actualités des startups" href="https://www.presse-citron.net/category/startups/">Startups</a></li><li id="menu-item-194741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194741"><a href="https://www.presse-citron.net/category/auto-moto/">Auto</a></li><li id="menu-item-196617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196617"><a href="https://www.presse-citron.net/category/lifestyle/jeu-video/">Gaming</a></li><li id="menu-item-196618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196618"><a href="https://www.presse-citron.net/category/lifestyle/series/">Séries</a><ul class="sub-menu"><li id="menu-item-271570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271570"><a href="https://www.presse-citron.net/streaming/">Streaming</a></li></ul></li><li id="menu-item-194737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194737"><a href="https://www.presse-citron.net/category/bon-plan-2/">Bons Plans</a></li></ul></div><div class="menu-menu-mobile-bottom-container"><ul id="menu-menu-mobile-bottom" class="menu"><li id="menu-item-275836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-275836"><a href="#"><i class="fa fa-rocket"></i></a><ul class="sub-menu"><li id="menu-item-275828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275828"><a title="Meilleur antivirus" href="https://www.presse-citron.net/comparatif-meilleur-antivirus/">Antivirus</a></li><li id="menu-item-275826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275826"><a title="Meilleure banque d&rsquo;images" href="https://www.presse-citron.net/comparatif-meilleure-banque-images/">Banque d&rsquo;images</a></li><li id="menu-item-279310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-279310"><a href="#">Outils</a><ul class="sub-menu"><li id="menu-item-302814" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-302814"><a href="https://www.presse-citron.net/monday-com-outil-saas-startup-avis-test/">Monday</a></li><li id="menu-item-279311" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-279311"><a title="SEMrush : avis, test et tutoriel du logiciel SEO et SEA" href="https://www.presse-citron.net/semrush-avis-test-tutoriel-logiciel-seo-sea/">SEMrush</a></li><li id="menu-item-279312" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-279312"><a title="Wix : avis, test et tutoriel sur cet outil de création de site web" href="https://www.presse-citron.net/wix-avis-test-et-tutoriel-sur-cet-outil-pour-creer-un-site-web/">Wix</a></li></ul></li><li id="menu-item-275829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275829"><a title="Meilleur TPE mobile" href="https://www.presse-citron.net/comparatif-meilleur-terminal-paiement-mobile/">TPE mobile</a></li></ul></li></ul></div><div class="menu-menu-desktop-fly-container"><ul id="menu-menu-desktop-fly" class="menu"><li id="menu-item-275834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275834"><a title="Meilleur antivirus" href="https://www.presse-citron.net/comparatif-meilleur-antivirus/">Antivirus</a></li><li id="menu-item-275832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275832"><a title="Meilleure banque d&rsquo;images" href="https://www.presse-citron.net/comparatif-meilleure-banque-images/">Banque d&rsquo;images</a></li><li id="menu-item-279309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-279309"><a>Outils</a><ul class="sub-menu"><li id="menu-item-302812" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-302812"><a href="https://www.presse-citron.net/monday-com-outil-saas-startup-avis-test/">Monday</a></li><li id="menu-item-279307" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-279307"><a title="SEMrush : avis, test et tutoriel du logiciel SEO et SEA" href="https://www.presse-citron.net/semrush-avis-test-tutoriel-logiciel-seo-sea/">SEMrush</a></li><li id="menu-item-279308" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-279308"><a title="Wix : avis, test et tutoriel sur cet outil de création de site web" href="https://www.presse-citron.net/wix-avis-test-et-tutoriel-sur-cet-outil-pour-creer-un-site-web/">Wix</a></li></ul></li><li id="menu-item-275835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275835"><a title="Meilleur TPE mobile" href="https://www.presse-citron.net/comparatif-meilleur-terminal-paiement-mobile/">TPE mobile</a></li></ul></div></nav></div><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Suivez-nous</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://www.facebook.com/pressecitron.blog/" target="_blank" class="fab fa-facebook-f"></a></li><li><a href="https://twitter.com/pressecitron" target="_blank" class="fab fa-twitter"></a></li><li><a href="https://www.instagram.com/presse_citron/" target="_blank" class="fab fa-instagram"></a></li><li><a href="https://www.youtube.com/PressecitronHD/" target="_blank" class="fab fa-youtube"></a></li><li><a href="https://www.linkedin.com/company/presse-citron/" target="_blank" class="fab fa-linkedin"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://www.presse-citron.net/"> <input type="text" name="s" id="s" value="Rechercher" onfocus='if (this.value == "Rechercher") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Rechercher"; }' /> <input type="hidden" id="searchsubmit" value="Rechercher" /></form></div><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div></div><div id="mvp-site-wall" class="left relative"><div id="mvp-site-main" class="left relative"><header id="mvp-main-head-wrap" class="left relative"><nav id="mvp-main-nav-wrap" class="left relative"><div id="mvp-main-nav-small" class="left relative"><div id="mvp-main-nav-small-cont" class="left"><div class="mvp-main-box"><div id="mvp-nav-small-wrap"><div class="mvp-nav-small-right-out left"><div class="mvp-nav-small-right-in"><div class="mvp-nav-small-cont left"><div class="mvp-nav-small-left-out right"><div id="mvp-nav-small-left" class="left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-nav-small-left-in"><div class="mvp-nav-small-mid left"><div class="mvp-nav-small-logo left relative"> <a href="https://www.presse-citron.net/"><img src="https://www.presse-citron.net/wordpress_prod/wp-content/themes/presse-citron-2019-child/images/presse-citron-nav.svg" alt="Presse-citron" data-no-lazy="1" data-rjs="2" /></a><h2 class="mvp-logo-title">Presse-citron</h2></div><div class="mvp-nav-small-mid-right left"><div class="mvp-drop-nav-title left"><h4>Huawei développerait aussi un moteur de recherche pour remplacer Google</h4></div><div class="mvp-nav-menu left"><div class="menu-menu-2019-container"><ul id="menu-menu-2020" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194738"><a href="https://www.presse-citron.net/category/test/">Tests</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-250015"><a href="https://www.presse-citron.net/category/mobile/smartphones/">Smartphones</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329615"><a title="Meilleur forfait mobile" href="https://www.presse-citron.net/comparatif-meilleur-forfait-mobile/">Forfait mobile</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-265528"><a href="https://www.presse-citron.net/apple/">Apple</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305171"><a title="iPhone 11 Pro : avis, prix et caractéristiques techniques" href="https://www.presse-citron.net/apple/iphone-11-pro-avis-prix-caracteristiques-techniques/">iPhone 11 Pro</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305152"><a title="iPhone 11 : avis, prix et caractéristiques techniques du téléphone" href="https://www.presse-citron.net/apple/iphone-11-avis-prix-caracteristiques-techniques/">iPhone 11</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248715"><a href="https://www.presse-citron.net/apple/iphone-xs-avis-prix-caracteristiques-techniques/">iPhone XS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267683"><a href="https://www.presse-citron.net/apple/iphone-xr/">iPhone XR</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-305488"><a href="https://www.presse-citron.net/iphone-11-iphone-11-pro-differences-comparatif/">iPhone 11 Pro vs 11</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311992"><a href="https://www.presse-citron.net/iphone-11-pro-vs-iphone-xs-differences-comparatif/">iPhone 11 Pro vs XS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-248717"><a href="https://www.presse-citron.net/comparatif-iphone-xs-ou-iphone-xr-smartphone-apple-choisir/">iPhone XS vs XR</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-265530"><a href="https://www.presse-citron.net/google/">Google</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311991"><a href="https://www.presse-citron.net/google/google-pixel-4-et-pixel-4-xl-avis-prix-fiche-technique-complete/">Google Pixel 4</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284518"><a href="https://www.presse-citron.net/google/pixel-3a-avis-prix-caracteristiques-techniques/">Google Pixel 3a</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-265529"><a href="https://www.presse-citron.net/honor/">Honor</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265535"><a href="https://www.presse-citron.net/honor/honor-view-20/">Honor View 20</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-265531"><a href="https://www.presse-citron.net/huawei/">Huawei</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307048"><a href="https://www.presse-citron.net/huawei/huawei-mate-30-et-30-pro-avis-prix-et-fiche-technique-complete/">Huawei Mate 30</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275485"><a href="https://www.presse-citron.net/huawei/p30-pro-avis-prix-caracteristiques-techniques/">Huawei P30</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-265532"><a href="https://www.presse-citron.net/oneplus/">OnePlus</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311265"><a href="https://www.presse-citron.net/oneplus/oneplus-7t-pro-avis-prix-caracteristiques-techniques/">OnePlus 7T Pro</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311266"><a href="https://www.presse-citron.net/oneplus/oneplus-7t-avis-prix-caracteristiques-techniques/">OnePlus 7T</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286018"><a href="https://www.presse-citron.net/oneplus/oneplus-7-pro-avis-prix-caracteristiques-techniques/">OnePlus 7 Pro</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-267614"><a href="https://www.presse-citron.net/samsung/">Samsung</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333934"><a title="Samsung Galaxy S20 &#038; S20+ : avis, prix et fiche technique complète" href="https://www.presse-citron.net/samsung/samsung-galaxy-s20-s20-plus-avis-prix-caracteristiques-techniques/">Galaxy S20 / S20+</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333935"><a title="Samsung Galaxy S20 Ultra : avis, prix et fiche technique complète" href="https://www.presse-citron.net/samsung/samsung-galaxy-s20-ultra-avis-prix-et-fiche-technique-complete/">Galaxy S20 Ultra</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302643"><a title="Samsung Galaxy Note 10 &#038; Note 10+ : avis, prix et fiche technique complète" href="https://www.presse-citron.net/samsung/samsung-galaxy-note-10-note-10-avis-prix-et-fiche-technique-complete/">Galaxy Note 10</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269301"><a href="https://www.presse-citron.net/samsung/galaxy-s10e-avis-prix-caracteristique/">Galaxy S10e</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-265533"><a href="https://www.presse-citron.net/xiaomi/">Xiaomi</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269053"><a href="https://www.presse-citron.net/xiaomi/mi-9/">Xiaomi Mi 9</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272821"><a href="https://www.presse-citron.net/xiaomi/redmi-note-7-avis-prix-caracteristiques-techniques/">Redmi Note 7</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336145"><a href="https://www.presse-citron.net/xiaomi/redmi-note-8-pro-avis-prix-fiche-technique/">Redmi Note 8 Pro</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325276"><a href="https://www.presse-citron.net/category/fintech/">Finance</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325277"><a href="https://www.presse-citron.net/banque-en-ligne/">Banque en ligne</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325278"><a href="https://www.presse-citron.net/banque-en-ligne/bforbank/">BforBank</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325279"><a href="https://www.presse-citron.net/banque-en-ligne/hello-bank/">Hello bank!</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325280"><a href="https://www.presse-citron.net/banque-en-ligne/ing/">ING</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325281"><a href="https://www.presse-citron.net/banque-en-ligne/monabanq/">Monabanq</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325282"><a href="https://www.presse-citron.net/banque-en-ligne/n26/">N26</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334840"><a href="https://www.presse-citron.net/banque-en-ligne/revolut/">Revolut</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240618"><a href="https://www.presse-citron.net/category/crypto-monnaies/">Cryptos</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196335"><a title="Actualités des startups" href="https://www.presse-citron.net/category/startups/">Startups</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194741"><a href="https://www.presse-citron.net/category/auto-moto/">Auto</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196617"><a href="https://www.presse-citron.net/category/lifestyle/jeu-video/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196618"><a href="https://www.presse-citron.net/category/lifestyle/series/">Séries</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271570"><a href="https://www.presse-citron.net/streaming/">Streaming</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194737"><a href="https://www.presse-citron.net/category/bon-plan-2/">Bons Plans</a></li></ul></div></div></div></div></div></div></div></div><div id="mvp-nav-small-right" class="right relative"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div></div></nav></header><div id='optidigital-adslot-Billboard_1' style='display:none;' class="Billboard_1"></div><div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap"><div id="mvp-article-cont" class="left relative"><div class="mvp-main-box"><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite skype" data-alm-id="" data-canonical-url="https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/" data-slug="huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google" data-post-id="337899" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="0000337899" data-cache-path="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="337899" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="Presse-citron" data-single-post-site-tagline="Connectez-vous à l&#039;innovation" data-single-post-scroll="false" data-single-post-scrolltop="0" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Previous Post" data-transition="fade" data-images-loaded="false"><div class="alm-reveal alm-single-post post-337899" data-url="https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/" data-title="Huawei développerait aussi un moteur de recherche pour remplacer Google" data-id="337899" data-page="0"><div id="mvp-post-main" class="left relative"><header id="mvp-post-head" class="left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.presse-citron.net/category/internet/moteurs-de-recherche/"><span class="mvp-post-cat left">Moteurs de recherche</span></a></h3><h1 class="mvp-post-title left entry-title">Huawei développerait aussi un moteur de recherche pour remplacer Google</h1> <span class="mvp-post-excerpt left"><p>En plus de l’App Gallery et de Huawei Mobile Services, le constructeur chinois voudrait également proposer son propre moteur de recherche, qui servira d’alternative à Google Search sur ses smartphones.</p> </span><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2046%2046'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/90937c618d4e4b44e92aa4433619649f?s=92&#038;d=https%3A%2F%2Fwww.presse-citron.net%2Fwordpress_prod%2Fwp-content%2Fthemes%2Fpresse-citron-2019-child%2Fimages%2Favatar.png&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' data-lazy-src="https://secure.gravatar.com/avatar/90937c618d4e4b44e92aa4433619649f?s=46&#038;d=https%3A%2F%2Fwww.presse-citron.net%2Fwordpress_prod%2Fwp-content%2Fthemes%2Fpresse-citron-2019-child%2Fimages%2Favatar.png&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/90937c618d4e4b44e92aa4433619649f?s=46&#038;d=https%3A%2F%2Fwww.presse-citron.net%2Fwordpress_prod%2Fwp-content%2Fthemes%2Fpresse-citron-2019-child%2Fimages%2Favatar.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/90937c618d4e4b44e92aa4433619649f?s=92&#038;d=https%3A%2F%2Fwww.presse-citron.net%2Fwordpress_prod%2Fwp-content%2Fthemes%2Fpresse-citron-2019-child%2Fimages%2Favatar.png&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Il y a</p>&nbsp;<span class="mvp-post-date">32 minutes,</span>&nbsp;<p> le</p>&nbsp;<span class="mvp-post-date updated"><time class="post-date updated" datetime="2020-03-03">3 mars 2020</time></span></div><div class="mvp-author-info-name left relative"><p>Par</p> <span class="author-name vcard fn author"><a href="https://www.presse-citron.net/author/setra/" title="Articles par Setra" rel="author">Setra</a></span></div></div></div></header><div class="mvp-post-main-out left relative"><div class="mvp-post-main-in"><div id="mvp-post-content" class="left relative"><div class="ads-wrapper"> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4830067276561639" data-ad-slot="2968139435"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2"> <img width="1400" height="932" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201400%20932'%3E%3C/svg%3E" class="attachment- size- wp-post-image" alt="" data-lazy-srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme.jpg 1400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme-505x336.jpg 505w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme-1024x682.jpg 1024w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme-50x33.jpg 50w" data-lazy-sizes="(max-width: 1400px) 100vw, 1400px" data-lazy-src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme.jpg" /><noscript><img width="1400" height="932" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme.jpg 1400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme-505x336.jpg 505w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme-1024x682.jpg 1024w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme-50x33.jpg 50w" sizes="(max-width: 1400px) 100vw, 1400px" /></noscript></div> <span class="mvp-feat-caption">Le Huawei Mate Xs / © Presse-citron.net</span><div id="mvp-content-wrap" class="left relative"><div class="mvp-post-soc-out right relative"><div class="mvp-post-soc-wrap left relative"><ul class="mvp-post-soc-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/&amp;t=Huawei+d%C3%A9velopperait+aussi+un+moteur+de+recherche+pour+remplacer+Google', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook" data-social="facebook" class="gtm-post-soc-link"><li class="mvp-post-soc-fb"> <i class="fab fa-facebook-f" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Huawei+d%C3%A9velopperait+aussi+un+moteur+de+recherche+pour+remplacer+Google+via+%40pressecitron&amp;url=https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post" data-social="twitter" class="gtm-post-soc-link"><li class="mvp-post-soc-twit"> <i class="fab fa-twitter" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/&amp;media=https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme-1000x600.jpg&amp;description=Huawei+d%C3%A9velopperait+aussi+un+moteur+de+recherche+pour+remplacer+Google', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post" data-social="pinterest" class="gtm-post-soc-link"><li class="mvp-post-soc-pin"> <i class="fab fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="mailto:?subject=Huawei développerait aussi un moteur de recherche pour remplacer Google&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/" data-social="email" class="gtm-post-soc-link"><li class="mvp-post-soc-email"> <i class="fa fa-envelope" aria-hidden="true"></i></li> </a> <a href="https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/#respond"><li class="mvp-post-soc-com mvp-com-click"> <i class="fas fa-comment-dots" aria-hidden="true"></i></li> </a></ul></div><div id="mvp-soc-mob-wrap"><div class="mvp-soc-mob-out left relative"><div class="mvp-soc-mob-in"><div class="mvp-soc-mob-left left relative"><ul class="mvp-soc-mob-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/&amp;t=Huawei+d%C3%A9velopperait+aussi+un+moteur+de+recherche+pour+remplacer+Google', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-soc-mob-fb"> <i class="fab fa-facebook-f" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Huawei+d%C3%A9velopperait+aussi+un+moteur+de+recherche+pour+remplacer+Google+via+%40pressecitron&amp;url=https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-soc-mob-twit"> <i class="fab fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/&amp;media=https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme-1000x600.jpg&amp;description=Huawei+d%C3%A9velopperait+aussi+un+moteur+de+recherche+pour+remplacer+Google', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-soc-mob-pin"> <i class="fab fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="whatsapp://send?text=Huawei développerait aussi un moteur de recherche pour remplacer Google https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/"><div class="whatsapp-share"><span class="whatsapp-but1"><li class="mvp-soc-mob-what"> <i class="fab fa-whatsapp" aria-hidden="true"></i></li> </span></div></a> <a href="mailto:?subject=Huawei développerait aussi un moteur de recherche pour remplacer Google&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/"><li class="mvp-soc-mob-email"> <i class="far fa-envelope" aria-hidden="true"></i></li> </a> <a href="https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/#respond"><li class="mvp-soc-mob-com mvp-com-click"> <i class="far fa-comment-dots" aria-hidden="true"></i></li> </a></ul></div></div><div class="mvp-soc-mob-right left relative"> <i class="fa fa-ellipsis-h" aria-hidden="true"></i></div></div></div><div class="mvp-post-soc-in"><div id="mvp-content-body" class="left relative"><div id="mvp-content-body-top" class="left relative"><div id="mvp-content-main" class="left relative"><p>Face aux sanctions américaines, Huawei est extrêmement déterminé à se maintenir sur le marché des smartphones, en développant ses propres alternatives aux services et aux produits américains.</p><p>Pour rappel, depuis que ces sanctions de Washington sont tombées, Huawei n’a plus le droit d’utiliser les licences proposées par Google pour les fabricants de smartphones Android. Ainsi, le constructeur chinois ne peut plus préinstaller les applications Google comme Google Play ou Google Maps sur ses smartphones, et n’a plus accès à Google Mobile Services.</p><p>D’ailleurs, Google ne conseille pas aux utilisateurs des nouveaux smartphones Huawei <a href="https://www.presse-citron.net/google-deconseille-dutiliser-ses-applications-sur-les-nouveaux-smartphones-huawei/">de forcer l’installation de ces applications et services sur leurs appareils</a> (en recourant au <em>sideloading</em>), à cause des dysfonctionnements que cela peut occasionner ainsi que les risques de sécurité.</p><h2>Huawei résiste : un moteur de recherche serait en cours de développement</h2><p>Face à cette situation, Huawei développe des alternatives. Pour les applications, <a href="https://www.presse-citron.net/huawei-affirme-appgallery-est-le-troisieme-plus-grand-magasin-dapplications-au-monde/">Huawei essaie de muscler l’App Gallery</a>, une boutique similaire au Play Store pour ses appareils. Huawei propose également Huawei Mobile Service pour remplacer Google Mobile Services. Et nous savons aussi que le constructeur chinois a signé un contrat avec l’Européen TomTom, probablement pour utiliser son service de navigation à la place de Google Maps.</p><div style="display:none" class="Content_2 optidigital"></div><div style="display:none" class="Mobile_Pos2 optidigital"></div><p>Aujourd’hui, nous apprenons aussi que Huawei serait en train de tester son propre moteur de recherche, afin de remplacer celui de Google.</p><p>Si pour le moment, Huawei n’a pas encore officialisé son « Huawei Search », l’existence de ce test est révélée par le site XDA, qui relaie un utilisateur de Reddit.</p><blockquote class="reddit-card" data-card-created="1583236988"><p><a href="https://www.reddit.com/r/Honor/comments/fav3i6/huawei_search_yet_to_be_launched_soon_as_part_of/">Huawei Search yet to be launched soon as part of Huawei ecosystem</a> from <a href="https://www.reddit.com/r/Honor">r/Honor</a></p></blockquote><p><script async src="//embed.redditmedia.com/widgets/platform.js" charset="UTF-8"></script><br /> D’après XDA, qui serait parvenu à installer l’APK de ce moteur de recherche sur un smartphone Huawei, contrairement à Google Search, qui inclut de nombreux autres services, Huawei Search serait actuellement un moteur de recherche basique.</p><div style="display:none" class="Content_3 optidigital"></div><div style="display:none" class="Mobile_Pos3 optidigital"></div><p>On ne sait pas qui fournit les résultats de ce moteur, mais visiblement, celui-ci est proposé par Aspiegel, une filiale irlandaise de Huawei qui gère ses services à l’international.</p><p>Actuellement, Huawei recruterait des volontaires aux Émirats Arabes Unis pour tester cette nouvelle application.</p><p>Sinon, d’autres sources indiquent que Google chercherait un moyen de retravailler avec Huawei, malgré les sanctions américaines. Comme nous l’évoquions il y a quelques jours, un média allemand a récemment indiqué que <a href="https://www.presse-citron.net/google-chercherait-a-retravailler-avec-huawei-malgre-lembargo-americain/">Google aurait demandé une sorte de dérogation à Washington</a>.</p> <script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-152853" method="post" data-id="152853" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><div class="container"><h2>Newsletter <span class="lemon">🍋</span> <span>Inscrivez-vous à la newsletter tout juste sortie du four, rien que pour vous</span></h2><div class="input-wrapper"> <label for="mc4wp_email">Votre email : </label> <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="votre@adresse.email" /> <button type="submit" class="btn">Je m'inscris</button></div><div class="mc4wp-response"></div></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1583256697" /><input type="hidden" name="_mc4wp_form_id" value="152853" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></form></div><div id="mvp-content-bot" class="left"><div class="mvp-post-tags"> <span><a href="https://www.presse-citron.net/tag/huawei/" rel="tag">Huawei</a></span> <span class="pc-source">[<a href="https://www.xda-developers.com/huawei-search-mobile/" target="_blank" rel="noopener">Source</a>]</span></div><div class="posts-nav-link"></div></div></div><div class="mvp-cont-read-wrap"><div id="mvp-post-bot-ad" class="left relative"> <span class="mvp-ad-label"></span><div style="display:none" class="Content_5 optidigital"></div><div style="display:none" class="Mobile_Pos5 optidigital"></div></div><div id="mvp-related-posts" class="left relative"><h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">Sur le même sujet</span></h4><ul class="mvp-related-posts-list left related"> <a href="https://www.presse-citron.net/pourquoi-huawei-va-investir-plus-de-200-millions-deuros-pour-sinstaller-en-france/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="Huawei" data-lazy-srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Huawei-400x240.jpg 400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Huawei-1000x600.jpg 1000w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Huawei-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Huawei-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Huawei-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Huawei" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Huawei-400x240.jpg 400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Huawei-1000x600.jpg 1000w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Huawei-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="mvp-related-text left relative"><p>Pourquoi Huawei va investir plus de 200 millions d&rsquo;euros pour s&rsquo;installer&#8230; en France&nbsp;!</p></div></li> </a> <a href="https://www.presse-citron.net/google-chercherait-a-retravailler-avec-huawei-malgre-lembargo-americain/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="" data-lazy-srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Huawei-P30-Pro-Taille-Off-400x240.jpg 400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Huawei-P30-Pro-Taille-Off-1000x600.jpg 1000w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Huawei-P30-Pro-Taille-Off-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Huawei-P30-Pro-Taille-Off-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Huawei-P30-Pro-Taille-Off-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Huawei-P30-Pro-Taille-Off-400x240.jpg 400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Huawei-P30-Pro-Taille-Off-1000x600.jpg 1000w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Huawei-P30-Pro-Taille-Off-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="mvp-related-text left relative"><p>Google chercherait à retravailler avec Huawei malgré l&#8217;embargo américain</p></div></li> </a> <a href="https://www.presse-citron.net/le-premier-ambassadeur-de-la-nouvelle-gamme-huawei-p40-est-arrive/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="La marque Huawei sur le dos d&#039;un smartphone" data-lazy-srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/01/Le-logo-de-Huawei-sur-le-dos-dun-smartphone-400x240.jpg 400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/01/Le-logo-de-Huawei-sur-le-dos-dun-smartphone-1000x600.jpg 1000w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/01/Le-logo-de-Huawei-sur-le-dos-dun-smartphone-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/01/Le-logo-de-Huawei-sur-le-dos-dun-smartphone-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/01/Le-logo-de-Huawei-sur-le-dos-dun-smartphone-400x240.jpg" class="mvp-reg-img wp-post-image" alt="La marque Huawei sur le dos d&#039;un smartphone" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/01/Le-logo-de-Huawei-sur-le-dos-dun-smartphone-400x240.jpg 400w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/01/Le-logo-de-Huawei-sur-le-dos-dun-smartphone-1000x600.jpg 1000w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/01/Le-logo-de-Huawei-sur-le-dos-dun-smartphone-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="mvp-related-text left relative"><p>Le premier ambassadeur de la nouvelle gamme Huawei P40 est arrivé !</p></div></li> </a></ul></div><div id="mvp-comments-button" class="left relative mvp-com-click"> <span class="mvp-comment-but-text">Cliquez pour commenter</span></div><div id="comments" class="mvp-com-block"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Laisser un commentaire</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/#respond" style="display:none;">Annuler la réponse</a></small></h3><form action="https://www.presse-citron.net/wordpress_prod/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Votre adresse de messagerie ne sera pas publiée.</span> Les champs obligatoires sont indiqués avec <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Commentaire</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Nom <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Adresse de messagerie <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p> <input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" /><span> Je veux recevoir la newsletter Presse-citron Daily</span></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Laisser un commentaire" /> <input type='hidden' name='comment_post_ID' value='337899' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f51a26835e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p></form></div></div></div></div></div></div></div></div></div><div id="mvp-side-wrap" class="left relative theiaStickySidebar"><section id="mvp_flex_widget-14" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Les bons plans 🔥</span></h4></div><div class="mvp-widget-flex-wrap left relative"><div class="mvp-flex-story-wrap left relative"> <a href="https://www.presse-citron.net/microsoft-storm-avalanche-de-bons-plans-jusqua-25-sur-les-surface/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Surface Pro 7 Laptop 3" data-lazy-srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/12/Surface-Pro7-Laptop3-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/12/Surface-Pro7-Laptop3-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/12/Surface-Pro7-Laptop3-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/12/Surface-Pro7-Laptop3-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/12/Surface-Pro7-Laptop3-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Surface Pro 7 Laptop 3" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/12/Surface-Pro7-Laptop3-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/12/Surface-Pro7-Laptop3-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/12/Surface-Pro7-Laptop3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Bons Plans</span><span class="mvp-cd-date left relative">Il y a 6 heures</span></div><h2 class="mvp-stand-title">Microsoft Storm&nbsp;: avalanche de bons plans, -25% sur les Surface</h2><p>En ce moment, la boutique officielle Microsoft fait de très belles offres. Les derniers Surface Pro 7, Pro X et...</p></div></div></div></div> </a> <a href="https://www.presse-citron.net/bon-plan-iphone-xs-64go-chute-libre-amazon/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="iPhone XS" data-lazy-srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/iphone-xs-blackfriday-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/iphone-xs-blackfriday-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/iphone-xs-blackfriday-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/iphone-xs-blackfriday-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/iphone-xs-blackfriday-80x80.jpg" class="mvp-mob-img wp-post-image" alt="iPhone XS" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/iphone-xs-blackfriday-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/iphone-xs-blackfriday-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2018/11/iphone-xs-blackfriday-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Bons Plans</span><span class="mvp-cd-date left relative">Il y a 21 heures</span></div><h2 class="mvp-stand-title">Bon plan&nbsp;: iPhone XS 64 Go en chute libre sur Amazon 🔥</h2><p>L'iPhone XS profite d'une excellente réduction et voit son prix passer sous la barre symbolique des 700 euros sur Amazon....</p></div></div></div></div> </a> <a href="https://www.presse-citron.net/banque-en-ligne-3-offres-gratuites-350e-de-primes-faciles/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Banque en ligne" data-lazy-srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/banqueenligne-prime-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/banqueenligne-prime-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/banqueenligne-prime-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/banqueenligne-prime-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/banqueenligne-prime-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Banque en ligne" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/banqueenligne-prime-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/banqueenligne-prime-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/banqueenligne-prime-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Bons Plans</span><span class="mvp-cd-date left relative">Il y a 2 jours</span></div><h2 class="mvp-stand-title">Banque en ligne&nbsp;: 3 offres gratuites, 350€ de prime facile 🔥</h2><p>Vous êtes à la quête d'une bonne banque en ligne&nbsp;? Ci-dessous, la sélection des meilleures offres du moment.</p></div></div></div></div> </a> <a href="https://www.presse-citron.net/forfait-mobile-3-offres-a-ne-surtout-pas-rater-ce-dimanche/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Forfait mobile Prixtel" data-lazy-srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/09/prixtel-complet-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/09/prixtel-complet-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/09/prixtel-complet-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/09/prixtel-complet-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/09/prixtel-complet-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Forfait mobile Prixtel" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/09/prixtel-complet-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/09/prixtel-complet-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/09/prixtel-complet-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Bons Plans</span><span class="mvp-cd-date left relative">Il y a 2 jours</span></div><h2 class="mvp-stand-title">Forfait mobile&nbsp;: 3 offres à ne (surtout) pas manquer dimanche 🔥</h2><p>Vous êtes à la quête d'un nouveau forfait mobile&nbsp;? Nous avons fait une sélection des offres incontournables pour ce dimanche.</p></div></div></div></div> </a> <a href="https://www.presse-citron.net/box-internet-avec-ces-offres-vous-pouvez-diviser-votre-facture-par-2/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Box internet" data-lazy-srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/boxinternet-2-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/boxinternet-2-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/boxinternet-2-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/boxinternet-2-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/boxinternet-2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Box internet" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/boxinternet-2-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/boxinternet-2-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/boxinternet-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Bons Plans</span><span class="mvp-cd-date left relative">Il y a 2 jours</span></div><h2 class="mvp-stand-title">Box internet&nbsp;: avec cette offre, vous allez diviser vos factures par 2 🔥</h2><p>Si vous souhaitez changer de box Internet, ce dimanche est l'occasion parfaite pour trouver un nouvel abonnement moins cher et...</p></div></div></div></div> </a></div></div></section><section id="mvp_ad_halfpage_widget-9" class="mvp-side-widget mvp_ad_halfpage_widget"><div class="mvp-widget-ad left relative"><div id='optidigital-adslot-HalfpageAd_1' style='display:none;' class="HalfpageAd_1"></div></div></section><section id="mvp_flex_widget-7" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Dernières news</span></h4></div><div class="mvp-widget-flex-wrap left relative"><div class="mvp-flex-story-wrap left relative"> <a href="https://www.presse-citron.net/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="" data-lazy-srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/huawei-mate-xs-ecran-ferme-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Moteurs de recherche</span><span class="mvp-cd-date left relative">Il y a 32 minutes</span></div><h2 class="mvp-stand-title">Huawei développerait aussi un moteur de recherche pour remplacer Google</h2><p>En plus de l’App Gallery et de Huawei Mobile Services, le constructeur chinois voudrait également proposer son propre moteur de...</p></div></div></div></div> </a> <a href="https://www.presse-citron.net/usa-apple-pourrait-payer-jusqua-500-millions-de-dollars-pour-regler-laffaire-des-iphone-brides/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="logo Apple" data-lazy-srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/04/Le-logo-dApple-sur-un-batiment-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/04/Le-logo-dApple-sur-un-batiment-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/04/Le-logo-dApple-sur-un-batiment-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/04/Le-logo-dApple-sur-un-batiment-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/04/Le-logo-dApple-sur-un-batiment-80x80.jpg" class="mvp-mob-img wp-post-image" alt="logo Apple" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/04/Le-logo-dApple-sur-un-batiment-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/04/Le-logo-dApple-sur-un-batiment-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/04/Le-logo-dApple-sur-un-batiment-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Smartphones</span><span class="mvp-cd-date left relative">Il y a 1 heure</span></div><h2 class="mvp-stand-title">USA&nbsp;: Apple pourrait payer jusqu&rsquo;à 500 millions de dollars pour régler l&rsquo;affaire des iPhone bridés</h2><p>Apple continue d’être hanté par le scandale des iPhone bridés en 2017. La firme de Cupertino a déjà accepté de...</p></div></div></div></div> </a> <a href="https://www.presse-citron.net/voitures-autonomes-waymo-leve-225-milliards-de-dollars/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Une fourgonette Waymo" data-lazy-srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/06/Une-fourgonette-Waymo-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/06/Une-fourgonette-Waymo-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/06/Une-fourgonette-Waymo-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/06/Une-fourgonette-Waymo-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/06/Une-fourgonette-Waymo-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Une fourgonette Waymo" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/06/Une-fourgonette-Waymo-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/06/Une-fourgonette-Waymo-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/06/Une-fourgonette-Waymo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Auto-Moto</span><span class="mvp-cd-date left relative">Il y a 2 heures</span></div><h2 class="mvp-stand-title">Voitures autonomes&nbsp;: Waymo lève 2,25 milliards de dollars</h2><p>La maison mère de Google, Alphabet, est bien positionnée dans le secteur des voitures autonomes. Sa filiale Waymo vient de...</p></div></div></div></div> </a> <a href="https://www.presse-citron.net/have-i-been-pwned-le-site-qui-liste-les-adresses-email-piratees-nest-plus-a-vendre/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Have I Been Pwned adresses email" data-lazy-srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/06/have-i-been-pwned-adresses-mail-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/06/have-i-been-pwned-adresses-mail-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/06/have-i-been-pwned-adresses-mail-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/06/have-i-been-pwned-adresses-mail-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/06/have-i-been-pwned-adresses-mail-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Have I Been Pwned adresses email" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/06/have-i-been-pwned-adresses-mail-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/06/have-i-been-pwned-adresses-mail-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/06/have-i-been-pwned-adresses-mail-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Internet</span><span class="mvp-cd-date left relative">Il y a 3 heures</span></div><h2 class="mvp-stand-title">Have I Been Pwned, le site qui liste les adresses email piratées n&rsquo;est plus à vendre</h2><p>Alors qu'il avait mis le site Have I Been Pwned à la vente, son fondateur Troy Hunt fait finalement marche...</p></div></div></div></div> </a> <a href="https://www.presse-citron.net/votre-smartphone-peut-etre-pirate-grace-a-des-ultrasons-et-une-table/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="" data-lazy-srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/10/hack-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/10/hack-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/10/hack-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/10/hack-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/10/hack-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/10/hack-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/10/hack-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2019/10/hack-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Smartphones</span><span class="mvp-cd-date left relative">Il y a 4 heures</span></div><h2 class="mvp-stand-title">Votre smartphone peut être piraté grâce à des ultrasons et&#8230; une table</h2><p>Votre assistant vocal peut être une porte d'entrée pour les acteurs malveillants qui souhaitent s'immiscer dans votre smartphone.</p></div></div></div></div> </a></div></div></section><section id="mc4wp_form_widget-4" class="mvp-side-widget widget_mc4wp_form_widget"><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-152853" method="post" data-id="152853" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><div class="container"><h2>Newsletter <span class="lemon">🍋</span> <span>Inscrivez-vous à la newsletter tout juste sortie du four, rien que pour vous</span></h2><div class="input-wrapper"> <label for="mc4wp_email">Votre email : </label> <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="votre@adresse.email" /> <button type="submit" class="btn">Je m'inscris</button></div><div class="mc4wp-response"></div></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1583256697" /><input type="hidden" name="_mc4wp_form_id" value="152853" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></form></section><section id="mvp_flex_widget-9" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Les tests</span></h4></div><div class="mvp-widget-flex-wrap left relative"><div class="mvp-flex-story-wrap left relative"> <a href="https://www.presse-citron.net/essai-mini-cooper-se-electrique-mini-redistribue-les-karts/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Mini Cooper SE" data-lazy-srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Mini-Cooper-SE-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Mini-Cooper-SE-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Mini-Cooper-SE-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Mini-Cooper-SE-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Mini-Cooper-SE-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Mini Cooper SE" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Mini-Cooper-SE-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Mini-Cooper-SE-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Mini-Cooper-SE-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Auto-Moto</span><span class="mvp-cd-date left relative">Il y a 1 semaine</span></div><h2 class="mvp-stand-title">Essai Mini Cooper SE électrique&nbsp;: Mini redistribue les karts</h2><p>Avec son autonomie taillée pour la ville, la nouvelle Mini Cooper SE 100% électrique est une dévoreuse de petits espaces,...</p></div></div></div></div> </a> <a href="https://www.presse-citron.net/test-microsoft-surface-pro-7/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="test microsoft surface pro 7" data-lazy-srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/test-microsoft-surface-pro-7-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/test-microsoft-surface-pro-7-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/test-microsoft-surface-pro-7-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/test-microsoft-surface-pro-7-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/test-microsoft-surface-pro-7-80x80.jpg" class="mvp-mob-img wp-post-image" alt="test microsoft surface pro 7" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/test-microsoft-surface-pro-7-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/test-microsoft-surface-pro-7-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/test-microsoft-surface-pro-7-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Ordinateurs</span><span class="mvp-cd-date left relative">Il y a 2 semaines</span></div><h2 class="mvp-stand-title">Test Microsoft Surface Pro 7&nbsp;: le PC hybride (presque) parfait</h2><p>Mi-tablette mi-ordinateur, le Surface Pro de Microsoft a su s’imposer (aux côtés de l’iPad Pro) comme une référence depuis le...</p></div></div></div></div> </a> <a href="https://www.presse-citron.net/test-macbook-pro-16-meilleur-mac-2020/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Test Macbook Pro 16 pouces" data-lazy-srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Test-Macbook-Pro-16-pouces-1-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Test-Macbook-Pro-16-pouces-1-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Test-Macbook-Pro-16-pouces-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Test-Macbook-Pro-16-pouces-1-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Test-Macbook-Pro-16-pouces-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Test Macbook Pro 16 pouces" srcset="https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Test-Macbook-Pro-16-pouces-1-80x80.jpg 80w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Test-Macbook-Pro-16-pouces-1-200x200.jpg 200w, https://www.presse-citron.net/wordpress_prod/wp-content/uploads/2020/02/Test-Macbook-Pro-16-pouces-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Ordinateurs</span><span class="mvp-cd-date left relative">Il y a 2 semaines</span></div><h2 class="mvp-stand-title">Test MacBook Pro 16&Prime; : le meilleur Mac en 2020&nbsp;?</h2><p>Depuis un mois j'ai adopté le MacBook Pro 16" comme machine principal pour le travail. Découvrez dans ce test du...</p></div></div></div></div> </a></div></div></section><section id="mvp_ad_halfpage_widget-3" class="mvp-side-widget mvp_ad_halfpage_widget"><div class="mvp-widget-ad left relative"><div id='optidigital-adslot-HalfpageAd_2' style='display:none;' class="HalfpageAd_2 optidigital"></div></div></section></div></div></div> <script>// show comment box on click on comment button
    jQuery(document).ready(function($) {
        $(".mvp-com-click").on('click', function(){
            $(this).next('div').show();
            $(this).hide();
        });
    });
    // track author and categories data in google analytics
    setTimeout(function () { // wait for ga('send', 'pageview'); to be sent first, then send categories events
        ga('send', 'event', 'Custom Dimension Event', 'Blog Post View', 'Blog Post View', {nonInteraction: true, 'page': '/huawei-developperait-aussi-un-moteur-de-recherche-pour-remplacer-google/', 'title': 'Huawei développerait aussi un moteur de recherche pour remplacer Google', 'contentGroup1': '', 'dimension1': 'Moteurs de recherche', 'metric1': 1} );
    }, 3000);</script></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Previous Post</button></div></div></div></div></article></div><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://www.facebook.com/pressecitron.blog/" target="_blank" class="fab fa-facebook-f"></a></li><li><a href="https://twitter.com/pressecitron" target="_blank" class="fab fa-twitter"></a></li><li><a href="https://www.instagram.com/presse_citron/" target="_blank" class="fab fa-instagram"></a></li><li><a href="https://www.youtube.com/PressecitronHD/" target="_blank" class="fab fa-youtube"></a></li><li><a href="https://www.linkedin.com/company/presse-citron/" target="_blank" class="fab fa-linkedin"></a></li></ul></div><div id="mvp-foot-menu-wrap" class="left relative"><div id="mvp-foot-menu" class="left relative"></div></div></div></div><div id="mvp-foot-bot" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-copy" class="left relative"><p>Presse-Citron 2005 - 2019 | <a href="https://www.presse-citron.net/a-propos" title="A propos de Presse-citron" style="color: #888">A propos</a> | <a href="https://www.presse-citron.net/contacter-presse-citron" style="color: #888">Contact</a> | <span class="footer-hostedby">Site hébergé par <a style="color: #888" href="http://www.cognix-systems.com/" title="Hébergement sites web agence web">Cognix Systems</a> | <a href="https://www.presse-citron.net/cookie-policy" style="color: #888">Informations sur les cookies</a></span></p></div></div></div></footer></div></div></div><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div> <script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/busting/1/wordpress_prod/wp-content/plugins/wp-comparator/js/wp-comparator.min-1.1.2.js' defer></script> <script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/busting/1/wordpress_prod/wp-content/plugins/wp-comparator/js/ion.rangeSlider.min-2.3.0.js' defer></script> <script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/busting/1/wordpress_prod/wp-content/plugins/wp-comparator/js/multiple-select.min-1.3.1.js' defer></script> <script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/busting/1/wordpress_prod/wp-content/plugins/wp-comparator/js/phone-plans.min-0.2.1.js' defer></script> <script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/themes/presse-citron-2019/js/mvpcustom.js' defer></script> <script type='text/javascript'>jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-small").addClass("mvp-nav-small-fixed");
				$("#mvp-main-body-wrap").css("margin-top", navHeight );
			} else {
				$("#mvp-main-nav-small").removeClass("mvp-nav-small-fixed");
				$("#mvp-main-body-wrap").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight + 50){
				$("#mvp-main-nav-small").addClass("mvp-fixed");
				$("#mvp-main-nav-small").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-small").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
					$(".mvp-drop-nav-title").removeClass("mvp-nav-small-post");
					$(".mvp-nav-menu").show();
				} else {
					$("#mvp-main-nav-small").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
					$(".mvp-drop-nav-title").addClass("mvp-nav-small-post");
					$(".mvp-nav-menu").hide();
				}
			} else {
				$("#mvp-main-nav-small").removeClass("mvp-fixed");
				$("#mvp-main-nav-small").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});</script> <script data-minify="1" type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/min/1/wordpress_prod/wp-content/themes/presse-citron-2019/js/scripts-bf3116ea44fd98196eabe37808e15337.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/min/1/wordpress_prod/wp-content/themes/presse-citron-2019/js/retina-be7f4a37183925177f5c0c37bb7e7e32.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/min/1/wordpress_prod/wp-content/themes/presse-citron-2019/js/flexslider-614fb71aa8c01f7d0383c90f7980c338.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/min/1/wordpress_prod/wp-includes/js/comment-reply-ebbbe373908f0e40f5c55acf8fe66e06.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var q2w3_sidebar_options = [{"sidebar":"mvp-home-sidebar-widget","margin_top":30,"margin_bottom":460,"stop_id":"","screen_max_width":899,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["mvp_ad_halfpage_widget-5"]},{"sidebar":"mvp-sidebar-widget","margin_top":30,"margin_bottom":460,"stop_id":"","screen_max_width":899,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["mvp_ad_halfpage_widget-6"]},{"sidebar":"mvp-sidebar-widget-post","margin_top":30,"margin_bottom":460,"stop_id":"","screen_max_width":899,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["mvp_ad_halfpage_widget-3"]}]; /* ]]> */</script> <script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/busting/1/wordpress_prod/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min-5.1.9.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/min/1/wordpress_prod/wp-includes/js/wp-embed-f6214d4efa310961f87e6da7e83a528d.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var alm_localize = {"ajaxurl":"https:\/\/www.presse-citron.net\/wordpress_prod\/wp-admin\/admin-ajax.php","alm_nonce":"14a037e5d6","pluginurl":"http:\/\/www.presse-citron.net\/wordpress_prod\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"200","ga_debug":"false","results_text":"Displaying page {num} of {total}.","no_results_text":"No results found.","alm_debug":""};
var ajax_load_more_vars = {"id":"ajax-load-more"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/min/1/wordpress_prod/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more-d8ae47bf807ae657ef4fe39f53e1303e.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/min/1/wordpress_prod/wp-content/plugins/ajax-load-more-previous-post/js/alm-single-posts-3da58174f1efa0b558081a0fa4369ab4.js' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/min/1/wordpress_prod/wp-content/plugins/akismet/_inc/form-461b5c13ab6cb121fad38766680325a5.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var mc4wp_forms_config = []; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/cache/min/1/wordpress_prod/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api-4427198b2e66c3b584450bf3b683dcef.js' defer></script> <!--[if lte IE 9]>
<script type='text/javascript' src='https://www.presse-citron.net/wordpress_prod/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]--> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.presse-citron.net/wordpress_prod/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->