[note de service] Problème d’actualisation des articles sur Presse-citron ?

Depuis quelques jours, soit d’après mes investigations depuis la mise à jour de Presse-citron sous WordPress 2.6.1 en début de semaine, vous êtes nombreux à me signaler que vous ne voyez pas les derniers articles actualisés en temps réel sur le blog. Ils apparaissent dans vos agrégateurs et dans Twitter (notification automatique comme ici par

Depuis quelques jours, soit d’après mes investigations depuis la mise à jour de Presse-citron sous WordPress 2.6.1 en début de semaine, vous êtes nombreux à me signaler que vous ne voyez pas les derniers articles actualisés en temps réel sur le blog. Ils apparaissent dans vos agrégateurs et dans Twitter (notification automatique comme ici par exemple) mais quand on clique sur le lien permanent pour accéder à l’article sur le blog on arriverait sur une page vide ou d’erreur, même plusieurs heures après que l’article soit en ligne.

Pour une raison que j’ignore cela ne m’est jamais arrivé (peut-être qu’en tant qu’admin je bénéficie d’une actualisation immédiate).

J’ai fait la mise à jour du plugin de cache ce jour (Wp-supercache) et j’en ai profité pour le vider et le réinitialiser, peut-être que cela va régler le problème.

Vous avez constaté cela ?


Nos dernières vidéos

30 commentaires

  1. « Vous avez constaté cela ? » : oui, les articles étaient dans mon agrégateur mais pas sur le site… Tout l’avantage d’être abonné à votre flux 😉

  2. Aucun problème pour ma part, je regarde toujours l’article quand il est signalé dans mon agrégateur (histoire de faire vivre les blogs intéressants), et jamais je n’ai rencontré de soucis.

  3. Perso, avec wordpress super-cache j’ai eu plein de problème. Moi j’utilise wp-cache tout court et il fonctionne bien mieux. J’ai d’ailleurs fait plein de tests et il semble fiable.

  4. Hello,

    problème doublé de l’impossibilité de poster des commentaires…

    On se dit « tiens, je suis le premier à commenter ?! » et puis « ah ! C’était ça le truc ! Personne ne peut commenter !… 🙁 » mdrr !

    ++
    Matt

  5. J’utilise aussi le même plugin de cache et la même version de wp sur http://www.yaaah.fr. J’ai en effet constaté des problèmes de mise en ligne de commentaires et de charge de base malgré la présence de WP Cache. Il y a eu deux MaJ consécutives et rapprochées. Depuis, ça va bcp mieux et même le serveur est nettement moins chargé curieusement. Donc AMHA, dernier WP cache et ça roule…

  6. Je suis pas sur d’avoir bien compris, mais moi j’ai constaté que depuis peu quand je poste un commentaire il n’apparait pas. Il faut que je recharge la page pour qu’il apparaisse.

  7. Je consulte le flux sur ma page d’accueil perso sur google et j’ai effectivement constaté qu’hier les articles qui apparaissaient n’étaient pas les plus récents (c’était à nouveau ton Iphone qui apparaissait en tête, je m’étais dis « tiens, son acheteur s’est rétracté » avant de constater le soucis).
    Ce matin, tout est OK. 🙂

  8. @ Eric : il semblerait (pour moi en tous cas), que lorsqu’il y a ce problème d’affichage des posts, on ne puisse pas poster de commentaires.
    J’ai essayé par deux fois déjà dans le passé et toujours la même chose…

    ++
    Matt

  9. Idem à l’instant dans netvibes mais moi j’ai ton site puisque je ne lis pas les flux mais directement j’affiche le site avec le message :

    Introuvable

    Désolé, mais vous cherchez quelque chose qui ne se trouve pas ici .

  10. je confirme , je viens d’avoir ce problème avec ton dernier article .

    j’ai l’article sur le flux ,je le vois sur le blog mais quand je clic dessus , j’ai une erreur 404 …

  11. Salut,
    Je crois que y’a encore un problème avec le cache. Sur le RSS je vois 2 articles de ce matin en plus. Sur le net, je les vois pas…

Répondre