Si vous utilisez WordPress, vous feriez mieux de passer à la version la plus récente

La version 4.1.2 de WordPress est là. Et vous feriez mieux de mettre à jour votre CMS dès que possible.

Wordpress pixabay

WordPress, le très populaire système de gestion de contenu se met une fois de plus à jour.

Et contrairement à certaines des précédentes mises à jour qui concernaient surtout l’utilisabilité du back-office ou bien qui ajoutaient des fonctionnalités nouvelles, celle-ci concerne la sécurité.

Comme l’explique l’un des membres de l’équipe sécurité de WordPress, Gary Pendergast, dans une publication de blog, la version 4.1.1 et les versions précédentes seraient affectées par une vulnérabilité qui pourrait « permettre à un utilisateur anonyme de compromettre un site ».  

Et toujours dans le domaine de la sécurité, WordPress 4.1.2 apporte trois autres corrections, dont une qui va réduire la vulnérabilité aux injections SQL de certains plugins. Pour en savoir plus, c’est par ici.

En tout cas, WordPress vous recommande fortement de passer « immédiatement » à cette nouvelle version qui représente une mise à jour de sécurité critique.

Sinon, nous vous invitons également à lire cet article sur la mise en garde du FBI pour les utilisateurs de ce CMS contre le défaçage de pages web.


Nos dernières vidéos