Un problème de flux RSS ?

On me signale que le flux RSS de Presse-citron n’aurait pas bonne mine tout d’un coup.Je viens de vérifier dans Netvibes et je confirme.Je n’ai rien touché, rien modifié, pas fait de mise à jour…Bizarre.Ca fait ça aussi chez vous ? Mise à jour : J’ai supprimé (malheureusement) le billet "Téléchargez contre le SIDA" qui

On me signale que le flux RSS de Presse-citron n’aurait pas bonne mine tout d’un coup.
Je viens de vérifier dans Netvibes et je confirme.
Je n’ai rien touché, rien modifié, pas fait de mise à jour…
Bizarre.
Ca fait ça aussi chez vous ?

Mise à jour :
J’ai supprimé (malheureusement) le billet "Téléchargez contre le SIDA" qui posait apparemment un problème, et le flux semble fonctionner de nouveau. Décidément cette cochonnerie de virus met son binz partout.
Je republierai l’article après avoir nettoyé le code.


Nos dernières vidéos

32 commentaires

  1. Je ne pense pas que ce soit feedburner les autres flux feedburner fonctionne … Peut-etre trop d’abonnés ? Moi je ne vois que ton dernier article

  2. C’est bizarre parce-que sur un autre bloc Netvibes il fonctionne parfaitement avec même le dernier post que je viens de publier

  3. Tous tes nouveaux posts apparaissent correctement, étrange étrange cependant on a pas les anciens (avant télécharger contre le sida)

  4. Chez moi ici ton flux a quelques soucis.
    Et d’ailleurs, bizarrement lorsque j’affiche le flux direct sur Firefox, son contenu ne s’affiche pas, il apparait "vide" (et pourtant les articles sont biens présents dans le flux en regardant la source de la page).
    Je pencherais donc aussi pour un bug chez Feedburner.

  5. Pour moi, sur netvibes, j’ai tous les accents qui sont remplacé par des ? et mon module est passé tout seul à l’affichage d’un seul article.
    Je l’ai remis à 4, mais je ne peux pas en mettre plus.

  6. Seul le dernier article est visible dans l’affichage d’onglet netvibes.

    Par contre quand j’arrive en mode liste tout s’affiche de nouveau alors qu’hier soir je n’avais également que le dernier article.

    Au passage, ton rss reader en fin d’article (les derniers articles) notait un joli **flux error** hier soir.

  7. Oui, j’ai supprimé (malheureusement) le billet "Téléchargez contre le SIDA" qui posait apparemment un problème. Décidément cette cochonnerie de virus met son binz partout. Je le republierai après avoir nettoyé le code.

  8. Affichant tes news RSS avec RDFTICKER, ben tous les accents pêtent…. ce qui est bizarre, c’est que ça fait pareil avec emob….par contre, avec d’autres sites, pas de soucis.

    si ya moy de régler l’encodage, UTF-8 serait le bienvenue 🙂

  9. salut,
    par hasard, est-ce que quelqu’un sait d’où venait ce problème ?? j’ai le même depuis quelque jour, et je ne sais pas comment le résoudre…(au passage, le lien vers l’abonnement feedburner, au lieu de présenter le choix d’aggrégateurs, montre le flux directement..)
    arf…HELLP !

Répondre